Modify

Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#14922 closed defect (duplicate)

Shift R function change

Reported by: baradam Owned by: team
Priority: normal Milestone:
Component: Plugin utilsplugin2 Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. plot building
  2. tag as building

What is the expected result?

  1. plot next building
  2. Shift R

which should tag as building

What happens instead?

It appears to tag as last copied.

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2017-05-29 16:19:58 +0200 (Mon, 29 May 2017)
Build-Date:2017-05-29 14:25:03
Revision:12275
Relative:URL: ^/trunk

Identification: JOSM/1.5 (12275 en) Windows 10 64-Bit
OS Build number: Windows 10 Pro 1607 (14393)
Memory Usage: 603 MB / 989 MB (360 MB allocated, but free)
Java version: 1.8.0_131-b11, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1920x1080, \Display1 1920x1080, \Display2 3840x2160
Maximum Screen Size: 3840x2160
Dataset consistency test: No problems found

Plugins:
+ AddrInterpolation (33160)
+ BuildingGeneralization (1010)
+ FastDraw (33182)
+ FixAddresses (33182)
+ ImproveWay (12)
+ PicLayer (33385)
+ RoadSigns (33204)
+ ShapeTools (1220)
+ alignways (33182)
+ apache-commons (32994)
+ auto_tools (1494971731)
+ buildings_tools (33004)
+ continuosDownload (53)
+ contourmerge (1030)
+ dataimport (33024)
+ editgpx (33004)
+ fieldpapers (v0.4.1)
+ imagery_offset_db (33316)
+ measurement (33088)
+ merge-overlap (33154)
+ pdfimport (33004)
+ photoadjust (33303)
+ reltoolbox (33311)
+ reverter (33088)
+ tageditor (33021)
+ terracer (33088)
+ turnlanes (33294)
+ turnlanes-tagging (254)
+ turnrestrictions (33088)
+ utilsplugin2 (33328)
+ walkingpapers (32796)
+ wikipedia (33288)

Tagging presets:
+ https://josm.openstreetmap.de/josmfile?page=Presets/BuildingPreset&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Crafts&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Historical_Objects&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Mountains&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/OneClick&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Playground_Equipment&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Quick-highways&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/PublicTransportOneClick&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/BicycleJunction&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Communication_Towers&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/NewParkingFeatures&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Quick-stops&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Presets/Golf_Course&zip=1

Last errors/warnings:
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.io.IOException: Attribution is not loaded yet
- W: java.net.SocketException: Socket Closed
- E: java.net.SocketException: Socket Closed

Attachments (1)

2017-06-09_15-06-17.jpg (344.7 KB) - added by baradam 5 months ago.
Step to reproduce what seems to be an error.

Download all attachments as: .zip

Change History (3)

Changed 5 months ago by baradam

Attachment: 2017-06-09_15-06-17.jpg added

Step to reproduce what seems to be an error.

comment:1 Changed 5 months ago by michael2402

Resolution: duplicate
Status: newclosed

Closed as duplicate of #14862.

comment:2 Changed 5 months ago by michael2402

Component: CorePlugin utilsplugin2

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.