Modify

Opened 3 years ago

Closed 3 years ago

#14920 closed defect (duplicate)

cannot upload

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2017-04-02 01:45:00 +0200 (Sun, 02 Apr 2017)
Build-Date:2017-04-02 01:34:50
Revision:11826
Relative:URL: ^/trunk

Identification: JOSM/1.5 (11826 nl) Windows 10 64-Bit
Memory Usage: 226 MB / 989 MB (57 MB allocated, but free)
Java version: 1.8.0_101-b13, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1920x1080, \Display1 1920x1080
Maximum Screen Size: 1920x1080
Dataset consistency test: No problems found

Plugins:
+ reverter (33088)
+ turnrestrictions (33088)

Map paint styles:
- https://josm.openstreetmap.de/josmfile?page=Styles/Lane_and_Road_Attributes&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Maxspeed&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Surface&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Sidewalks&zip=1
+ https://josm.openstreetmap.de/josmfile?page=Styles/NumberedCycleNodeNetworks&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/NumberedWalkingNodeNetworks&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/PublicTransport&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Fixme&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Landcover&zip=1

Last errors/warnings:
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- W: org.openstreetmap.josm.io.OsmApiException: ResponseCode=503, Error Body=<<h2>This website is under heavy load (queue full)</h2><p>Were sorry, too many people are accessing this website at the same time. Were working on this problem. Please try again later.</p>>
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- E: Handled by bug report queue: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- W: 1 problems occured during upload/save
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- E: Handled by bug report queue: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- W: 1 problems occured during upload/save


=== REPORTED CRASH DATA ===
BugReportExceptionHandler#handleException:
No data collected.

Warning issued by: BugReportExceptionHandler#handleException

=== STACK TRACE ===
Thread: AWT-EventQueue-0 (18) of main
org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
	at org.openstreetmap.josm.io.OsmApi.sleepAndListen(OsmApi.java:560)
	at org.openstreetmap.josm.io.OsmApi.sendRequest(OsmApi.java:658)
	at org.openstreetmap.josm.io.OsmApi.sendRequest(OsmApi.java:600)
	at org.openstreetmap.josm.io.OsmApi.openChangeset(OsmApi.java:421)
	at org.openstreetmap.josm.io.OsmServerWriter.uploadOsm(OsmServerWriter.java:203)
	at org.openstreetmap.josm.gui.io.UploadLayerTask.run(UploadLayerTask.java:124)
	at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
	at java.util.concurrent.FutureTask.run(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
	at java.lang.Thread.run(Unknown Source)

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #14898.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.