Modify

Opened 5 years ago

Closed 5 years ago

#14842 closed enhancement (duplicate)

Allow rotating the map, e.g., so south is up

Reported by: jidanni Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: Cc:

Description

Allow rotating the map, e.g., so south is up.
E.g., in some building / street / country everything might be oriented NE/SW.
People might not be used to constructing maps with north fixed at the top,
just as you might feel uncomfortable working with a map of your town with SSW always at the top.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #1981.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.