Modify

Opened 13 years ago

Closed 13 years ago

#1427 closed defect (duplicate)

NoSuchMethod exception on slippymapchooser

Reported by: Sven S. Owned by: framm
Priority: minor Milestone:
Component: Plugin Version:
Keywords: Cc:

Description

Path: trunk
URL: http://josm.openstreetmap.de/svn/trunk
Repository Root: http://josm.openstreetmap.de/svn
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Revision: 802
Node Kind: directory
Last Changed Author: stoecker
Last Changed Rev: 802
Last Changed Date: 2008-08-17 00:30:04 +0200 (Sun, 17 Aug 2008)

java.lang.NoSuchMethodError: java.lang.String.getBytes(Ljava/nio/charset/Charset;)[B

at org.openstreetmap.gui.jmapviewer.OsmFileCacheTileLoader$FileLoadJob.saveETagToFile(OsmFileCacheTileLoader.java:304)
at org.openstreetmap.gui.jmapviewer.OsmFileCacheTileLoader$FileLoadJob.loadorUpdateTile(OsmFileCacheTileLoader.java:154)
at org.openstreetmap.gui.jmapviewer.OsmFileCacheTileLoader$FileLoadJob.run(OsmFileCacheTileLoader.java:107)
at org.openstreetmap.gui.jmapviewer.JobDispatcher$JobThread.executeJobs(JobDispatcher.java:126)
at org.openstreetmap.gui.jmapviewer.JobDispatcher$JobThread.run(JobDispatcher.java:100)

Attachments (0)

Change History (2)

comment:1 Changed 13 years ago by anonymous

Component: CorePlugin
Priority: majorminor
Summary: Absturz beim öffnen von DownloadfensterNoSuchMethod exception on slippymapchooser

What version of the slippy_map_chooser plugin do you have?

comment:2 Changed 13 years ago by anonymous

Resolution: duplicate
Status: newclosed

Duplicate of #1422.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.