Modify

Opened 3 years ago

Closed 3 years ago

#14106 closed enhancement (duplicate)

Please show currently active OSM username somewhere

Reported by: tpikonen@… Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: Cc: Klumbumbus

Description

When using OAuth authentication, the currently active OSM username can only be seen (AFAIK) by clicking Edit->Preferences->Connection Settings->Test Access Token.

Since one sometimes needs to use more than one account (e.g. imports), it would be nice to see the active username a bit more prominently. The OAuth dialog should show which username was used to obtain the Access token and the upload dialog should show the username which used in creating/updating the changeset.

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by Klumbumbus

Cc: Klumbumbus added

comment:2 Changed 3 years ago by simon04

Resolution: duplicate
Status: newclosed

Closed as duplicate of #11914.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.