Modify

Opened 4 years ago

Closed 4 years ago

#14037 closed defect (duplicate)

JOSM hangs on checking message count

Reported by: anonymous Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: Cc:

Description

win 7, using currently version 11295 but same problem for some time in tested versions too
Connected behind proxy and firewall

For some time, JOSM hangs and needs to be force closed - not all the time, but it happens every couple of days, sometimes more often. Every time, the last call in the console is to check new messages. No error message, it simply hangs with no reaction.

Solved by disabling the notifier.

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by Klumbumbus

Thanks for your report, however your ticket is incomplete and therefore not helpful in its current form.

Please add all needed information according to this list:

  • The required parts of the Status Report from your JOSM.
  • Describe what behaviour you expected.
  • Describe what did happen instead.
  • Describe if and how the issue is reproducible.
  • Add any relevant information like error messages or screenshots.

To ensure that all technical relevant information is contained, create new tickets by clicking in JOSMs Main Menu on Helpsource:trunk/resources/images/bug.svg Report Bug.


comment:2 Changed 4 years ago by michael2402

If this happens the next time, you can try starting "visualvm" (included in your java distribution) and get a "stack trace" of JOSM. This will help us see where JOSM hangs.

comment:3 Changed 4 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9799.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.