Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#13995 closed defect (fixed)

Some validator warnings are not translated

Reported by: letihu@… Owned by: team
Priority: normal Milestone: 16.12
Component: Core Version: tested
Keywords: template_report regression i18n Cc:

Description (last modified by Klumbumbus)

  • Other duplicated nodes
  • Mixed type duplicated nodes

What steps will reproduce the problem?

  1. Bei der Prüfung, vor dem hochladen, wird "Other duplicated nodes" nicht auf deutsch angezeigt.

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-11-06 20:18:38 +0100 (Sun, 06 Nov 2016)
Build-Date:2016-11-06 21:45:03
Revision:11223
Relative:URL: ^/trunk

Identification: JOSM/1.5 (11223 de) Windows 7 64-Bit
Memory Usage: 439 MB / 910 MB (233 MB allocated, but free)
Java version: 1.8.0_111-b14, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM
Screen: \Display0 1366x768
Maximum Screen Size: 1366x768
Dataset consistency test: No problems found

Plugins:
+ FixAddresses (32796)
+ jts (32699)
+ scripting (30761)
+ utilsplugin2 (32815)

Last errors/warnings:
- E: java.net.UnknownHostException: api.openstreetmap.org
- W: org.openstreetmap.josm.io.OsmTransferException: Verbindung zum OSM-Server fehlgeschlagen. Bitte überprüfen Sie Ihre Internetverbindung.. Ursache: java.net.UnknownHostException: api.openstreetmap.org
- W: java.net.UnknownHostException: api.openstreetmap.org
- W: Already here java.net.UnknownHostException: api.openstreetmap.org
- E: java.net.UnknownHostException: api.openstreetmap.org
- W: org.openstreetmap.josm.io.OsmTransferException: Verbindung zum OSM-Server fehlgeschlagen. Bitte überprüfen Sie Ihre Internetverbindung.. Ursache: java.net.UnknownHostException: api.openstreetmap.org
- E: java.lang.reflect.InvocationTargetException. Ursache: org.python.core.PyException
- E: java.lang.reflect.InvocationTargetException. Ursache: org.python.core.PyException
- E: java.lang.reflect.InvocationTargetException. Ursache: org.python.core.PyException
- E: java.lang.reflect.InvocationTargetException. Ursache: org.python.core.PyException

Attachments (1)

Deutsch.jpg (315.6 KB) - added by letihu@… 3 years ago.

Download all attachments as: .zip

Change History (7)

Changed 3 years ago by letihu@…

Attachment: Deutsch.jpg added

comment:1 Changed 3 years ago by letihu@…

"Mixed type duplicated nodes" ist auch nicht auf deutsch.

comment:2 Changed 3 years ago by Klumbumbus

Description: modified (diff)
Keywords: regression i18n added
Milestone: 16.11
Summary: Warnung: "Other duplicated nodes" nicht auf deutschSome validator warnings are not translated
Version: tested

comment:3 Changed 3 years ago by Klumbumbus

(They are translated in Launchpad since 2010 and 2011)

comment:4 Changed 3 years ago by simon04

Regression of r11129.

comment:5 Changed 3 years ago by simon04

Resolution: fixed
Status: newclosed

In 11268/josm:

fix #13995 - Duplicate nodes validator warnings are not translated

comment:6 Changed 3 years ago by Don-vip

Milestone: 16.1116.12

Milestone renamed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.