Modify

Opened 4 years ago

Closed 4 years ago

#13862 closed defect (duplicate)

error

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-10-29 00:44:30 +0200 (Sat, 29 Oct 2016)
Build-Date:2016-10-29 01:45:49
Revision:11184
Relative:URL: ^/trunk

Identification: JOSM/1.5 (11184 pt_BR) Windows 10 64-Bit
Memory Usage: 804 MB / 1801 MB (462 MB allocated, but free)
Java version: 1.8.0_102-b14, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM
Screen: \Display0 1920x1080
Maximum Screen Size: 1920x1080

Plugins:
+ FastDraw (32938)
+ ImportImagePlugin (32699)
+ OpeningHoursEditor (32699)
+ PicLayer (32796)
+ apache-commons (32699)
+ ejml (32680)
+ geotools (33042)
+ jts (32699)
+ log4j (32699)
+ michigan_left (32699)
+ opendata (33040)
+ osm-obj-info (1468276210)
+ reverter (32796)
+ scripting (30761)
+ tageditor (33021)
+ todo (30000)
+ turnrestrictions (32796)
+ utilsplugin2 (32815)

Map paint styles:
+ https://github.com/hotosm/HDM-JOSM-style/archive/master.zip
+ C:\Intel\mapcss.css

Validator rules:
- https://raw.githubusercontent.com/OSMBrasil/validador-josm/master/Rules_Brazilian-Specific.validator.mapcss
- https://josm.openstreetmap.de/josmfile?page=Rules/Portuguese-Errors-PT2&zip=1

Last errors/warnings:
- W: Invalid jar file ''<josm.pref>\plugins\geotools.jar.new'' (exists: false, canRead: false)
- W: Invalid jar file ''<josm.pref>\plugins\opendata.jar.new'' (exists: false, canRead: false)
- E: Handled by bug report queue: org.openstreetmap.josm.tools.bugreport.ReportedException: java.lang.ArrayIndexOutOfBoundsException: 0. Causa: java.lang.ArrayIndexOutOfBoundsException: 0


=== REPORTED CRASH DATA ===
BugReportExceptionHandler#handleException:
No data collected.

Warning issued by: BugReportExceptionHandler#handleException

=== STACK TRACE ===
Thread: main (1)
java.lang.ArrayIndexOutOfBoundsException: 0
	at sun.security.mscapi.KeyStore.engineGetCertificateAlias(KeyStore.java:634)
	at sun.security.mscapi.KeyStore$ROOT.engineGetCertificateAlias(KeyStore.java:61)
	at java.security.KeyStore.getCertificateAlias(Unknown Source)
	at org.openstreetmap.josm.tools.PlatformHookWindows.setupHttpsCertificate(PlatformHookWindows.java:329)
	at org.openstreetmap.josm.io.remotecontrol.RemoteControlHttpsServer.setupPlatform(RemoteControlHttpsServer.java:303)
	at org.openstreetmap.josm.io.remotecontrol.RemoteControlHttpsServer.initialize(RemoteControlHttpsServer.java:287)
	at org.openstreetmap.josm.io.remotecontrol.RemoteControlHttpsServer.<init>(RemoteControlHttpsServer.java:372)
	at org.openstreetmap.josm.io.remotecontrol.RemoteControlHttpsServer.restartRemoteControlHttpsServer(RemoteControlHttpsServer.java:317)
	at org.openstreetmap.josm.io.remotecontrol.RemoteControl.start(RemoteControl.java:49)
	at org.openstreetmap.josm.gui.MainApplication.main(MainApplication.java:364)

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #13855.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.