Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#13811 closed defect (duplicate)

jenkins task is stuck for 1+ day

Reported by: naoliv Owned by: stoecker
Priority: normal Milestone:
Component: Unit tests Version:
Keywords: Cc:

Description

I don't know a better place for this (nor I know if you monitor the services), sorry, but it seems that jenkins is stuck for more than 1 day at this task https://josm.openstreetmap.de/jenkins/job/JOSM/1953/

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #13809.

comment:2 Changed 5 years ago by Klumbumbus

Component: TracUnit tests

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain stoecker.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.