Modify

Opened 3 years ago

Closed 3 years ago

#13602 closed defect (duplicate)

Validator does not detect self-intersecting way

Reported by: stephankn Owned by: team
Priority: normal Milestone:
Component: Core validator Version:
Keywords: Cc:

Description

to reproduce:

  • load broken geometry from history (or use attached file):

https://overpass-api.de/api/interpreter?data=%5Bdate%3A%222016%2D09%2D01T00%3A00%3A00Z%22%5D%3B%28way%28317752634%29%3B%3E%3B%29%3Bout%20meta%3B%0A

  • Run validator.

Result:

  • no issue detected

Expected:

  • Validator should report intersection at node 3240540880 and node 3240540871.

Attachments (1)

geometry-self-intersect.osm (106.4 KB) - added by stephankn 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by stephankn

Attachment: geometry-self-intersect.osm added

comment:1 Changed 3 years ago by naoliv

Resolution: duplicate
Status: newclosed

Closed as duplicate of #13086.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.