Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#13032 closed defect (duplicate)

Nodes on wrong layer are affected by move

Reported by: stoecker Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc: michael2402

Description

Steps to reproduce:

  • Download a small area with some nodes
  • Download same area again into a second layer
  • Move node in first layer
  • Select second layer
  • Try moving the same node, you will always move the node on first layer

Seems independent from fact what layer you select, layer order, visibility, ...

Probably an old bug, seems to be there since at least 4878 (according to Michael :-)

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by Don-vip

Theres already a ticket for this bug :)

comment:2 Changed 5 years ago by Don-vip

I was thinking about #6447. Can you please see if this ticket is a dupe?

comment:3 Changed 5 years ago by michael2402

Resolution: duplicate
Status: newclosed

Closed as duplicate of #6447.

comment:4 Changed 5 years ago by michael2402

It is the same.

comment:5 Changed 5 years ago by Don-vip

Milestone: 16.06

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.