Modify

Opened 6 years ago

Closed 6 years ago

#12747 closed defect (duplicate)

attaching/detaching monitor results in crash

Reported by: mkoniecz Owned by: team
Priority: trivial Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description (last modified by mkoniecz)

What steps will reproduce the problem?

  1. Start JOSM
  2. Start ARandR
  3. Use ARandR to enable/disable laptop monitor (shared display)

What is the expected result?

Nothing wrong happens with JOSM

What happens instead?

Unending exception flood - see https://gist.github.com/matkoniecz/b28f069fd52fc3af68300b1b8df350c8

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-04-10 23:53:54 +0200 (Sun, 10 Apr 2016)
Build-Date:2016-04-11 01:32:10
Revision:10137
Relative:URL: ^/trunk

Identification: JOSM/1.5 (10137 en) Linux Ubuntu 14.04.4 LTS
Memory Usage: 324 MB / 889 MB (75 MB allocated, but free)
Java version: 1.8.0_77-b03, Oracle Corporation, Java HotSpot(TM) Server VM

Plugins:
- OpeningHoursEditor (31772)
- RoadSigns (31895)
- buildings_tools (31895)
- measurement (31895)

Map paint styles:
- https://josm.openstreetmap.de/josmfile?page=Styles/LessObtrusiveNodes&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/Lit&zip=1
- https://josm.openstreetmap.de/josmfile?page=Styles/LitObjects&zip=1

Validator rules:
- /home/mateusz/Documents/OSM/josm.validator.mapcss

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by mkoniecz

Description: modified (diff)

comment:2 Changed 6 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #11002.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.