Modify

Opened 5 years ago

Closed 5 years ago

#12481 closed enhancement (duplicate)

Option to use only native resolution zoom levels

Reported by: naoliv Owned by: team
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: Cc: wiktorn

Description

Could we have an option in JOSM (when right clicking inside it, together with Auto load tiles, Zoom to native resolotion, etc) to only use the native resolution zoom levels when zooming in/out, please?
This will avoid blurry or checkered images in some cases (especially when using rasterized tiles).

JOSM:

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-02-01 23:47:27 +0100 (Mon, 01 Feb 2016)
Build-Date:2016-02-02 02:32:58
Revision:9711
Relative:URL: ^/trunk

Identification: JOSM/1.5 (9711 en) Linux Debian GNU/Linux testing (stretch)
Memory Usage: 661 MB / 9102 MB (246 MB allocated, but free)
Java version: 1.8.0_72-internal-b05, Oracle Corporation, OpenJDK 64-Bit Server VM
VM arguments: [-Dawt.useSystemAAFontSettings=on]
Dataset consistency test: No problems found

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by bastiK

Resolution: duplicate
Status: newclosed

Closed as duplicate of #12350.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.