Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#12330 closed defect (fixed)

misaligned imagery warning should support line break

Reported by: Klumbumbus Owned by: team
Priority: normal Milestone: 16.02
Component: Core imagery Version:
Keywords: template_report Cc: wiktorn

Description

What steps will reproduce the problem?

  1. add imagery with long name
  2. the message is not fully displayed

Please provide any additional information below. Attach a screenshot if possible.

Build-Date:2016-01-10 13:11:45
Revision:9384
Is-Local-Build:true

Identification: JOSM/1.5 (9384 SVN en) Windows 7 32-Bit
Memory Usage: 247 MB / 247 MB (100 MB allocated, but free)
Java version: 1.8.0_66-b18, Oracle Corporation, Java HotSpot(TM) Client VM
Dataset consistency test: No problems found

Plugins:
- AddrInterpolation (31772)
- DirectDownload (31934)
- DirectUpload (31912)
- HouseNumberTaggingTool (31772)
- OpeningHoursEditor (31772)
- PicLayer (31895)
- RoadSigns (31895)
- apache-commons (31895)
- buildings_tools (31895)
- download_along (31772)
- editgpx (31772)
- imagery_offset_db (31895)
- importvec (31772)
- log4j (31895)
- measurement (31895)
- photo_geotagging (31895)
- photoadjust (31963)
- public_transport (31895)
- reltoolbox (31895)
- reverter (31926)
- tag2link (31910)
- tageditor (31772)
- tagging-preset-tester (31895)
- terracer (31895)
- turnlanes (31772)
- turnrestrictions (31895)
- undelete (31895)
- utilsplugin2 (31895)
- wikipedia (31917)

Last errors/warnings:
- W: java.net.SocketTimeoutException: Read timed out
- W: Unable to detect latest version of JOSM: Read timed out
- E: java.lang.IndexOutOfBoundsException: Index: 7, Size: 7
- W: java.lang.IndexOutOfBoundsException: Index: 5, Size: 5
- E: java.lang.IndexOutOfBoundsException: Index: 5, Size: 5


Attachments (1)

imagerywarning.png (10.5 KB) - added by Klumbumbus 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Klumbumbus

Attachment: imagerywarning.png added

comment:1 Changed 8 years ago by simon04

Resolution: fixed
Status: newclosed

In 9391/josm:

fix #12330 - Misaligned imagery warning should support line break

comment:2 Changed 8 years ago by simon04

Milestone: 16.02

Maybe you should use shorter imagery names to avoid various problems in JOSM ;-))

comment:3 in reply to:  2 Changed 8 years ago by Klumbumbus

Replying to simon04:

Maybe you should use shorter imagery names to avoid various problems in JOSM ;-))

:D Yes. However I'm sure that this was the suggested name for this layer, because I would never invent such a long name...

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.