Modify

Opened 2 years ago

Closed 5 weeks ago

#12269 closed defect (duplicate)

can't close open note

Reported by: richlv Owned by: team
Priority: normal Milestone:
Component: Core notes Version: tested
Keywords: Cc:

Description

add a new note, click on it in the note list. note is shown in the mapview, but it is not possible to close it anymore.
i assumed it would get closed by clicking somewhere else in the mapview

update : ok, turns out that ctrl-clicking it allows to close it, but that's quite unintuitive :)

Attachments (0)

Change History (1)

comment:1 Changed 5 weeks ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #14814.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.