Modify

Opened 7 years ago

Closed 3 years ago

#12218 closed defect (fixed)

Geochat autologin doesnt works

Reported by: MKnight Owned by: Zverikk
Priority: normal Milestone:
Component: Plugin geochat Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. mark [x] login automatically
  2. login
  3. close Josm
  4. open Josm

What is the expected result?

Should login automatically to chat

What happens instead?

have to login manually

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2015-11-24 00:04:12 +0100 (Tue, 24 Nov 2015)
Build-Date:2015-11-23 23:14:21
Revision:9060
Relative:URL: ^/trunk

Identification: JOSM/1.5 (9060 de) Windows 7 64-Bit
Memory Usage: 293 MB / 1353 MB (70 MB allocated, but free)
Java version: 1.8.0_60, Oracle Corporation, Java HotSpot(TM) Client VM
Program arguments: [de-josm-kreise.joz]
Dataset consistency test: No problems found

Plugins:
- Mapillary (31772)
- OpeningHoursEditor (31772)
- RoadSigns (31772)
- apache-commons (31772)
- apache-http (31772)
- buildings_tools (31772)
- continuosDownload (1446070193)
- geochat (31772)
- jts (31772)
- log4j (31772)
- measurement (31772)
- pbf (31772)
- public_transport (31772)
- reltoolbox (31772)
- reverter (31772)
- scripting (30722)
- tag2link (31603)
- terracer (31772)
- turnlanes (31772)
- turnrestrictions (31772)
- undelete (31772)
- utilsplugin2 (31772)
- waydownloader (31772)

Last errors/warnings:
- E: No tagging preset submenu for  RoadSigns
- E: No tagging preset submenu for   
- E: No tagging preset submenu for   
- E: No tagging preset submenu for   
- E: No tagging preset submenu for

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by MKnight

additional Infos:

i load a session with zoom greater than 20km and get a message "wrong zoom ..."

tried a session with "good" zoom and autologin works fine ... but:

The zoom-error should be come after "automatically login" - not before.

comment:2 Changed 3 years ago by Don-vip

Resolution: fixed
Status: newclosed

I have released a new version in [o35160:35164] and can't reproduce the bug, so it is probably fixed.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Zverikk.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.