Modify

Opened 4 years ago

Closed 4 years ago

#11429 closed enhancement (fixed)

Desktop-Konfigurationsdatei

Reported by: Josef.Latt@… Owned by: Josef.Latt@…
Priority: normal Milestone: 15.05
Component: Core Version:
Keywords: desktop linux Cc:

Description

In der Desktop-Konfigurationsdatei sollte StartupNotify auf 'true' gesetzt werden.

Attachments (0)

Change History (6)

comment:1 Changed 4 years ago by Don-vip

Owner: changed from team to Josef.Latt@…
Status: newneedinfo

Can you please explain the problem in English and attach your status report as required on newticket?

comment:2 Changed 4 years ago by bastiK

Josef is saying that the field StartupNotify in this file

josm/trunk/linux/tested/usr/share/applications/josm.desktop

should be set to true.

@Josef: Why, and what would be the difference?

comment:3 in reply to:  1 Changed 4 years ago by Josef.Latt@…

Replying to Don-vip:

Can you please explain the problem in English and attach your status report as required on newticket?

If StartupNotify is true then there will be a moving symbol that shows that the program is loading.
I see no reason to add a status report. Its not a bug.

comment:4 in reply to:  2 Changed 4 years ago by Josef.Latt@…

Replying to bastiK:

Josef is saying that the field StartupNotify in this file

josm/trunk/linux/tested/usr/share/applications/josm.desktop

should be set to true.

@Josef: Why, and what would be the difference?

See my answer to Don-vip.

comment:5 Changed 4 years ago by Don-vip

Keywords: desktop linux added
Milestone: 15.05

comment:6 Changed 4 years ago by Don-vip

Resolution: fixed
Status: needinfoclosed

In 8360/josm:

fix #11429 - StartupNotify=true in .desktop file

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Josef.Latt@….
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.