Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11280 closed defect (fixed)

"Guest House/Bed & Breakfast" entry translations do not show

Reported by: kocio Owned by: team
Priority: normal Milestone: 15.04
Component: Core Version: tested
Keywords: template_report, i18n Cc: stoecker

Description

What steps will reproduce the problem?

  1. Set UI language as pl (or fr) for example.
  2. Choose Szablony/Usługi/Zakwaterowanie from menu.

What is the expected result?

"Guest House/Bed & Breakfast" entry translation should be visible in Polish (or French).

What happens instead?

Translation is not shown at least in 2 languages where it's available:

https://translations.launchpad.net/josm/trunk/+pots/josm/pl/+translate?batch=10&show=all&search=breakfast
https://translations.launchpad.net/josm/trunk/+pots/josm/fr/+translate?batch=10&show=all&search=breakfast

Please provide any additional information below. Attach a screenshot if possible.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2015-03-30 01:30:55
Last Changed Author: stoecker
Revision: 8159
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Relative URL: ^/trunk
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2015-03-29 14:37:50 +0200 (Sun, 29 Mar 2015)
Last Changed Rev: 8159

Identification: JOSM/1.5 (8159 pl) Linux Ubuntu 14.10
Memory Usage: 133 MB / 455 MB (88 MB allocated, but free)
Java version: 1.7.0_75, Oracle Corporation, OpenJDK Server VM
Java package: openjdk-7-jre:i386-7u75-2.5.4-1~utopic1
WebStart package: icedtea-netx:i386-1.5.2-1ubuntu2~14.10
VM arguments: [-Dicedtea-web.bin.name=javaws, -Dicedtea-web.bin.location=/usr/bin/javaws, -Djava.security.manager, -Djava.security.policy=/etc/icedtea-web/javaws.policy]

Plugins:
- HouseNumberTaggingTool (30892)
- OSMantic (1.1.1)
- OpeningHoursEditor (30962)
- PicLayer (30962)
- SimplifyArea (30962)
- Tracer2 (30984)
- buildings_tools (30955)
- conflation (0.1.7)
- continuosDownload (1413902943)
- imageryadjust (30892)
- jts (31002)
- log4j (30892)
- merge-overlap (30988)
- mirrored_download (30962)
- osmarender (30892)
- public_transport (30892)
- reverter (30990)
- terracer (30892)
- undelete (30892)
- utilsplugin2 (31040)

Attachments (0)

Change History (10)

comment:1 Changed 5 years ago by kocio

Ticket #11279 has been marked as a duplicate of this ticket.

comment:2 Changed 5 years ago by Klumbumbus

Keywords: i18n added

Also in the german translation. Seems to affect all languages.

comment:3 Changed 5 years ago by Don-vip

Cc: stoecker added

is it only for this string?

comment:4 in reply to:  3 Changed 5 years ago by Klumbumbus

Replying to Don-vip:

is it only for this string?

seems so. maybe the & character makes problems?

comment:5 Changed 5 years ago by stoecker

Resolution: fixed
Status: newclosed

Fixed in [o31076].

Will take some time until launchpad is updated.

comment:6 Changed 5 years ago by Klumbumbus

Milestone: 15.04

comment:7 Changed 5 years ago by Klumbumbus

Just for your information: the string was already in launchpad before this fix, but needs to get translated again now.

(Done for german.)

comment:8 Changed 5 years ago by stoecker

Yes, was expected. Launchpad misses the fuzzy function of gettext tools.

comment:9 Changed 5 years ago by Klumbumbus

My comment was meant as a hint for kocio that he needs to be active, to really fix this ticket.

comment:10 Changed 5 years ago by kocio

Thanks, done.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.