Modify

Opened 6 years ago

Closed 6 years ago

#11252 closed enhancement (duplicate)

automatic download of notes

Reported by: idelac@… Owned by: team
Priority: normal Milestone:
Component: Core notes Version: tested
Keywords: notes download Cc:

Description

I just switched to v8109 and I don't like how notes downloading behave. Now, if you want to see notes you have to manualy download them by selecting desired area. Before (with plug-in) you could just browse the area and notes would appear automatically.
I checked advanced preferences and "notes.auto_download" key is set true. Is it bug or feature?

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Klumbumbus

Component: CoreCore notes
Priority: trivialnormal
Resolution: duplicate
Status: newclosed

Closed as duplicate of #11147.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.