Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#11210 closed defect (duplicate)

Notes plugin does not autodownload

Reported by: jengelh@… Owned by: ToeBee
Priority: normal Milestone:
Component: Core notes Version: tested
Keywords: Cc:

Description

Version: josm-1.5.8109

The standalone Notes plugin used to automatically download all notes for the visible region.

The new built-in notes system no longer does that, and (seems to) only allow to search by keyword.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by Klumbumbus

Component: CoreCore notes
Owner: changed from team to ToeBee

comment:2 Changed 8 years ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #11147.

comment:3 Changed 8 years ago by ToeBee

Just to clarify for the original reporter, there is now a "Notes" checkbox in the download dialog which will download all the notes in the selected area along with OSM data and GPS traces.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ToeBee.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.