Modify

Opened 7 years ago

Closed 7 years ago

#11161 closed defect (duplicate)

Fallo al localizar la imagen "pencil.???"

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2015-02-23 02:31:11
Last Changed Author: stoecker
Revision: 8100
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Relative URL: ^/trunk
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2015-02-22 23:58:28 +0100 (Sun, 22 Feb 2015)
Last Changed Rev: 8100

Identification: JOSM/1.5 (8100 es) Linux Mint 17 Qiana
Memory Usage: 362 MB / 844 MB (288 MB allocated, but free)
Java version: 1.7.0_75, Oracle Corporation, OpenJDK 64-Bit Server VM
Java package: openjdk-7-jre:amd64-7u75-2.5.4-1~trusty1
VM arguments: [-Djosm.restart=true, -Djosm.home=/home/user/.josm-latest, -Djava.net.useSystemProxies=true]

Plugins:
- AddrInterpolation
- FastDraw
- OpeningHoursEditor
- PicLayer
- RoadSigns
- buildings_tools
- continuosDownload
- dataimport
- download_along
- geotools
- jts
- log4j (30892)
- merge-overlap
- opendata
- pdfimport
- public_transport
- reverter
- terracer
- turnrestrictions
- utilsplugin2
- waydownloader
- wikipedia

Last errors/warnings:
- E: java.lang.RuntimeException: java.util.concurrent.ExecutionException: java.lang.RuntimeException: Fatal: Fallo al localizar la imagen "pencil.???". Este es un problema serio de configuración. JOSM dejará de trabajar.. Causa: java.util.concurrent.ExecutionException: java.lang.RuntimeException: Fatal: Fallo al localizar la imagen "pencil.???". Este es un problema serio de configuración. JOSM dejará de trabajar.. Causa: java.lang.RuntimeException: Fatal: Fallo al localizar la imagen "pencil.???". Este es un problema serio de configuración. JOSM dejará de trabajar.

java.lang.RuntimeException: java.util.concurrent.ExecutionException: java.lang.RuntimeException: Fatal: Fallo al localizar la imagen "pencil.???". Este es un problema serio de configuración. JOSM dejará de trabajar.
	at org.openstreetmap.josm.Main.<init>(Main.java:622)
	at org.openstreetmap.josm.gui.MainApplication.<init>(MainApplication.java:86)
	at org.openstreetmap.josm.gui.MainApplication.main(MainApplication.java:431)
Caused by: java.util.concurrent.ExecutionException: java.lang.RuntimeException: Fatal: Fallo al localizar la imagen "pencil.???". Este es un problema serio de configuración. JOSM dejará de trabajar.
	at java.util.concurrent.FutureTask.report(FutureTask.java:122)
	at java.util.concurrent.FutureTask.get(FutureTask.java:188)
	at org.openstreetmap.josm.Main.<init>(Main.java:619)
	... 2 more
Caused by: java.lang.RuntimeException: Fatal: Fallo al localizar la imagen "pencil.???". Este es un problema serio de configuración. JOSM dejará de trabajar.
	at org.openstreetmap.josm.tools.ImageProvider.getResource(ImageProvider.java:541)
	at org.openstreetmap.josm.actions.JosmAction.<init>(JosmAction.java:115)
	at org.openstreetmap.josm.gui.mappaint.MapPaintMenu$MapPaintAction.<init>(MapPaintMenu.java:36)
	at org.openstreetmap.josm.gui.mappaint.MapPaintMenu.mapPaintStylesUpdated(MapPaintMenu.java:99)
	at org.openstreetmap.josm.gui.mappaint.MapPaintStyles.fireMapPaintSylesUpdated(MapPaintStyles.java:471)
	at org.openstreetmap.josm.gui.mappaint.MapPaintStyles.readFromPreferences(MapPaintStyles.java:254)
	at org.openstreetmap.josm.gui.preferences.map.MapPaintPreference.initialize(MapPaintPreference.java:183)
	at org.openstreetmap.josm.Main$4.initialize(Main.java:604)
	at org.openstreetmap.josm.Main$InitializationTask.call(Main.java:696)
	at org.openstreetmap.josm.Main$InitializationTask.call(Main.java:680)
	at java.util.concurrent.FutureTask.run(FutureTask.java:262)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
	at java.lang.Thread.run(Thread.java:745)

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by anonymous

Resolution: duplicate
Status: newclosed

Closed as duplicate of #11155.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.