Modify

Opened 9 years ago

Closed 9 years ago

#11078 closed defect (duplicate)

Bing imagery doesn't load

Reported by: q371320247@… Owned by: team
Priority: normal Milestone:
Component: Core imagery Version: tested
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Open JOSM
  2. Locate somewhere
  3. Menu "Imagery"->"Bing aerial imagery"

What is the expected result?

imagery loaded and start my tracing.

What happens instead?

Imagery doesn't appear and following message show up in red:
Error: Attribution is not loaded yet.

Please provide any additional information below. Attach a screenshot if possible.

In the past, adding the bing imagery twice solves this. But now it doesn't work. Using the same area bing imagery in the iD is fine.

Revision: 7995
Repository Root: http://josm.openstreetmap.de/svn
Relative URL: ^/trunk
Last Changed Author: Don-vip
Last Changed Date: 2015-01-31 15:17:59 +0100 (Sat, 31 Jan 2015)
Build-Date: 2015-02-01 02:33:54
URL: http://josm.openstreetmap.de/svn/trunk
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last Changed Rev: 7995

Identification: JOSM/1.5 (7995 zh_CN) Windows 8 64-Bit
Memory Usage: 84 MB / 247 MB (29 MB allocated, but free)
Java version: 1.8.0_25, Oracle Corporation, Java HotSpot(TM) Client VM
VM arguments: [-Djava.security.manager, -Djava.security.policy=file:C:\Program Files (x86)\Java\jre1.8.0_25\lib\security\javaws.policy, -DtrustProxy=true, -Djnlpx.home=<java.home>\bin, -Djnlpx.origFilenameArg=C:\Users\Ren Chang\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\56\1ee8cfb8-36fdd426, -Djnlpx.remove=false, -Djava.util.Arrays.useLegacyMergeSort=true, -Djnlpx.splashport=10415, -Djnlp.application.href=https://josm.openstreetmap.de/download/josm.jnlp, -Djnlpx.jvm=<java.home>\bin\javaw.exe, -Djnlpx.vmargs=LURqYXZhLnV0aWwuQXJyYXlzLnVzZUxlZ2FjeU1lcmdlU29ydD10cnVlAC1Eam5scC5hcHBsaWNhdGlvbi5ocmVmPWh0dHBzOi8vam9zbS5vcGVuc3RyZWV0bWFwLmRlL2Rvd25sb2FkL2pvc20uam5scAA=]
Dataset consistency test: No problems found

Plugins:
- geotools (30569)
- jts (30416)
- opendata (30607)
- utilsplugin2 (30460)

Last errors/warnings:
- W: TMS - Failed downloading tile: Tile 12/3325/1626@Bing Aerial Maps
- W: TMS - Failed downloading tile: Tile 12/3326/1626@Bing Aerial Maps
- W: TMS - Failed downloading tile: Tile 12/3326/1627@Bing Aerial Maps
- W: TMS - Failed downloading tile: Tile 12/3327/1627@Bing Aerial Maps
- W: TMS - Failed downloading tile: Tile 12/3325/1627@Bing Aerial Maps

Attachments (0)

Change History (2)

comment:1 by anonymous, 9 years ago

Problem "Error: Attribution is not loaded yet." with loading Bing imagery we have always. My method is moving view in another place, add Bing imagery and move back to previous place where I want map.

comment:2 by skyper, 9 years ago

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7280.
For me simply zooming in and out or reloading the tiles with context menu usually works and the tiles are loaded once the attribution is completely loaded.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.