Modify

Opened 5 years ago

Closed 5 years ago

#10949 closed defect (fixed)

Incomprehensible validator warning

Reported by: mdk Owned by: team
Priority: normal Milestone: 15.01
Component: Core validator Version: latest
Keywords: multipolygon boundary relation Cc:

Description (last modified by Klumbumbus)

Some boundary relations like relation/1693811 and relation/1690227 cause the following validator warning:
Role member type relation does not match accepted list of relation in template Boundary
What does this warning means? What is wrong with the two relations above?

Attachments (0)

Change History (7)

comment:1 Changed 5 years ago by Klumbumbus

Description: modified (diff)

comment:2 Changed 5 years ago by skyper

Have same problem with associatedStreet in #10950

comment:3 Changed 5 years ago by stoecker

Milestone: 15.01

The first one seems to be a warning about 51701 and it says, that relation is not accepted for subarea, which is strange, as subarea should be relations according to the Boundary preset.

comment:4 Changed 5 years ago by Don-vip

Ticket #10950 has been marked as a duplicate of this ticket.

comment:5 Changed 5 years ago by Don-vip

got it.

comment:6 Changed 5 years ago by Don-vip

Keywords: multipolygon boundary relation added

comment:7 Changed 5 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 7941/josm:

fix #10949 - fix false positives in relation checker for multipolygons and boundary relations

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.