Modify

Opened 5 years ago

Closed 5 years ago

#10583 closed defect (duplicate)

Problems with continuosDownload Plugin (28565) and JOSM 7588

Reported by: Guenni Owned by: Gnonthgol
Priority: normal Milestone:
Component: Plugin continuosDownload Version: latest
Keywords: Cc:

Description

since update to JOSM 7588 there is a problem with continuosDownload Plugin (28565). I updated all plugins but problem still exists.

error message: --> Screenshots

because there are no changes for the plugin since 2+ years problem might be in JOSM core.

my system:

  • win7 ultimate 32-bit
  • JRE 1.8.0_20
  • JOSM 7588

Attachments (2)

2014-10-02_134011.png (11.3 KB) - added by gwgwgwgw@… 5 years ago.
error messages
2014-10-02_134415.png (7.6 KB) - added by gwgwgwgw@… 5 years ago.
error messages

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by gwgwgwgw@…

Attachment: 2014-10-02_134011.png added

error messages

Changed 5 years ago by gwgwgwgw@…

Attachment: 2014-10-02_134415.png added

error messages

comment:1 Changed 5 years ago by stoecker

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10574.
Please next time report the real error messages, not this screenshot. See the other reports what we need. Anyway this is duplicate.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Gnonthgol.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.