Modify

Opened 7 years ago

Closed 7 years ago

#10487 closed defect (invalid)

Links defekt / Abstürze bzw. Freezes

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Ubuntu, Linux, 64-Bit Cc:

Description

Guten Tag,
seit dem gestrigen Update auf die aktuelle Version von JOSM 7508 (Ubuntu 14.04) habe ich mehrere Probleme. Diese hängen teilweise mit falschen Links zusammen. Die Plugins können nicht abgerufen werden und MOTD ist nicht verfügbar (No handler matched request to...).

Nach dem Aufruf von den Einstellungen friert JOSM ein und WMS-Layer können nicht hinzugefügt werden. Ich hoffe, dass der Auszug weiterhilft:

./josm-latest 
Using /usr/lib/jvm/java-7-openjdk-amd64/bin/java to execute josm-latest.
WARNUNG: Das Durchsuchen der Datei »site-josm.openstreetmap.de-_plugin.txt« nach Erweiterungsinformationen ist fehlgeschlagen. Datei wird übersprungen.
Fehler: org.openstreetmap.josm.plugins.PluginListParseException: java.io.IOException: Nicht gültiger Eintrag in Erweiterungsliste.. Ursache: java.io.IOException: Nicht gültiger Eintrag in Erweiterungsliste.
org.openstreetmap.josm.plugins.PluginListParseException: java.io.IOException: Nicht gültiger Eintrag in Erweiterungsliste.
	at org.openstreetmap.josm.plugins.PluginListParser.parse(PluginListParser.java:89)
	at org.openstreetmap.josm.plugins.ReadLocalPluginInformationTask.processLocalPluginInformationFile(ReadLocalPluginInformationTask.java:175)
	at org.openstreetmap.josm.plugins.ReadLocalPluginInformationTask.scanSiteCacheFiles(ReadLocalPluginInformationTask.java:98)
	at org.openstreetmap.josm.plugins.ReadLocalPluginInformationTask.scanLocalPluginRepository(ReadLocalPluginInformationTask.java:164)
	at org.openstreetmap.josm.plugins.ReadLocalPluginInformationTask.realRun(ReadLocalPluginInformationTask.java:215)
	at org.openstreetmap.josm.gui.PleaseWaitRunnable.doRealRun(PleaseWaitRunnable.java:82)
	at org.openstreetmap.josm.gui.PleaseWaitRunnable.run(PleaseWaitRunnable.java:150)
	at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:471)
	at java.util.concurrent.FutureTask.run(FutureTask.java:262)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
	at java.lang.Thread.run(Thread.java:745)
Caused by: java.io.IOException: Nicht gültiger Eintrag in Erweiterungsliste.
	at org.openstreetmap.josm.plugins.PluginListParser.parse(PluginListParser.java:80)
	... 11 more
WARNUNG: Lesen von MOTD fehlgeschlagen. Fehler: java.io.FileNotFoundException: https://josm.openstreetmap.de/wiki/De:StartupPage
INFO: Lade Plugin 'utilsplugin2' (Version 30460)
INFO: Lade Plugin 'FixAddresses' (Version 30416)
INFO: Lade Plugin 'buildings_tools' (Version 30485)
INFO: Lade Plugin 'wikipedia' (Version 30449)
INFO: Lade Plugin 'waydownloader' (Version 30416)
INFO: Lade Plugin 'Tracer2' (Version 30416)
INFO: Lade Plugin 'notes' (Version v0.9.4)
INFO: Lade Plugin 'terracer' (Version 30614)
INFO: Lade Plugin 'turnrestrictions' (Version 30454)
INFO: RemoteControl::Accepting connections on port 8111
INFO: GET https://api.openstreetmap.org/api/0.6/user/details
INFO: Message notifier active (checks every 5 minutes)
INFO: GET https://api.openstreetmap.org/api/0.6/user/details (Anzahl der ungelesenen Nachrichten abrufen)

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Don-vip

Resolution: invalid
Status: newclosed

There was a maintenance operation it should be OK now.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.