Modify

Opened 9 years ago

Closed 9 years ago

#10109 closed defect (duplicate)

direct download plugin not working

Reported by: anonymous Owned by: team
Priority: major Milestone:
Component: Plugin DirectDownload Version:
Keywords: Cc:

Description

i want to download select gpx tracks from osm to josm.
BUt when i select download track from gps menu it show error /,error fecthin url https://api.../user/gpx_files and opens a useless window named download tracks it empty and not working.
As someone pointed i tried downloading and uploading data from osm before trying to download tracks,but still it doesn't work.
The plugin doent have any settings that i can change or a button to report bugs.
I dont know what to do.
im on josm 7117 build.

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by Don-vip

Component: CorePlugin DirectDownload

comment:2 Changed 9 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10049.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.