Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10107 closed enhancement (fixed)

preset - add new leaf_type key and leaf_cycle

Reported by: mkoniecz Owned by: team
Priority: normal Milestone: 14.06
Component: Internal preset Version:
Keywords: Cc:

Description

see http://wiki.openstreetmap.org/wiki/Proposed_features/leaftype

leaf_type=broadleaved
leaf_type=needleleaved
leaf_type=mixed
leaf_type=leafless

leaf_cycle=evergreen
leaf_cycle=deciduous
leaf_cycle=semi_evergreen
leaf_cycle=semi_deciduous
leaf_cycle=mixed

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 7222/josm:

fix #10107, fix #10108 - use of new leaf_type and leaf_cycle keys in presets, deprecate old wood and type values in validator

comment:2 Changed 5 years ago by Don-vip

Milestone: 14.06

comment:3 Changed 5 years ago by AlfonZ

Ticket #10116 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.