Changeset 18368 in josm for trunk/src


Ignore:
Timestamp:
2022-02-01T18:49:38+01:00 (5 months ago)
Author:
taylor.smock
Message:

fix #21819: MapDust is deprecated and API no longer works (patch by jBeata)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/org/openstreetmap/josm/plugins/PluginHandler.java

    r18211 r18368  
    168168            new DeprecatedPlugin("javafx-unixoid", inCore),
    169169            new DeprecatedPlugin("javafx-windows", inCore),
    170             new DeprecatedPlugin("wikidata", tr(replacedByPlugin, "osmwiki-dataitem"))
     170            new DeprecatedPlugin("wikidata", tr(replacedByPlugin, "osmwiki-dataitem")),
     171            new DeprecatedPlugin("mapdust", noLongerRequired)
    171172        );
    172173        Collections.sort(DEPRECATED_PLUGINS);
Note: See TracChangeset for help on using the changeset viewer.