Ignore:
Timestamp:
2018-10-25T19:48:25+02:00 (3 weeks ago)
Author:
Klumbumbus
Message:

don't warn about maxheight=below_default (see https://github.com/osm-fr/osmose-backend/issues/367#issuecomment-432963145)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/data/validator/numeric.mapcss

    r14273 r14359  
    9090  assertNoMatch: "node maxheight=4";
    9191}
    92 *[maxheight][maxheight !~ /^(([1-9][0-9]*(\.[0-9]+)?( (m|ft))?)|([0-9]+\'(([0-9]|10|11)(\.[0-9]*)?\")?)|none|default)$/]!.maxheight_separator_autofix {
     92*[maxheight][maxheight !~ /^(([1-9][0-9]*(\.[0-9]+)?( (m|ft))?)|([0-9]+\'(([0-9]|10|11)(\.[0-9]*)?\")?)|none|default|below_default)$/]!.maxheight_separator_autofix {
    9393  throwWarning: tr("unusual value of {0}: meters is default; point is decimal separator; if units, put space then unit", "{0.key}");
    9494  assertMatch: "node maxheight=something";
Note: See TracChangeset for help on using the changeset viewer.