Modify

Opened 2 years ago

Closed 22 months ago

#8035 closed enhancement (fixed)

Add Wikimedia Commons geocoding templates

Reported by: Lübeck Owned by: simon04
Priority: normal Milestone:
Component: Plugin wikipedia Version: latest
Keywords: Cc:

Description

well to add the new function to create a wikipedia-template for coord/coordinate.

but when you include this into commons wikipedia you get a message that key-words are out of order - right words?

correct:

old: coord => new: location (position of camera and orientation)
old: coordinate => new: object location (position of object)

result of asking in commons-discussion-group (http://commons.wikimedia.org/wiki/Commons:Forum#Template_f.C3.BCr_die_Geocoordinaten - german)

Attachments (0)

Change History (6)

comment:1 Changed 2 years ago by SammysHP

  • Component changed from Core to Plugin wikipedia
  • Owner changed from team to simon04
  • Priority changed from major to normal

comment:2 Changed 2 years ago by Lübeck

the german wikipedia-community change my template to

{{location dec|53.8876638|10.7996288|region:DE}}

comment:3 Changed 2 years ago by Lübeck

the template {{location dec|53.8876638|10.7996288|region:DE}} is in use in german.

in outher regions they use {{Object location dec|36.75763813.8863444}}

comment:4 Changed 22 months ago by Don-vip

  • Summary changed from wikipedia-template to Add Wikimedia Commons geocoding templates

The problem is not clearly stated here.

Wikimedia Commons does not use the same geocoding templates as Wikipedia.
As they are mostly used with photographs, Commons propose two kinds of templates:

  • point of view location. This is where the photo has been taken, and the two templates are {{location}} (DMS coordinates) and {{location dec}} (Decimal coordinates).
  • object location. This is the location of the photographed object. Two similar templates exist: {{object location}} and {{object location dec}}.

So it would be useful to provide a function for {{location dec}} and {{object location dec}} (as we are familiar with these coordinates with OSM) for Wikimedia Commons.

comment:5 Changed 22 months ago by Don-vip

  • Type changed from defect to enhancement

comment:6 Changed 22 months ago by simon04

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed .
as The resolution will be set. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.