Modify

Opened 5 years ago

Closed 5 years ago

#8000 closed defect (duplicate)

Aufhängen bei Abbruch des Herunterladens von OSM-Daten

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Gelegentlich beobachte ich beim Herunterladen von OSM-Daten einen länger andauernden Stillstand. Will ich dann das Herunterladen durch Anklicken des Buttons Abbrechen beenden, hängt sich JOSM auf. Das Downloadfenster bleibt geöffnet, der grüne Fortschrittsbalken bleibt stehen, das Programm reagiert auf keinerlei Aktionen. Es bleibt nur das Abschießen mit dem Task-Manager. Ich benutze die Windows-Version 5356

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7813.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.