Modify

Opened 6 years ago

Closed 6 years ago

#7900 closed defect (duplicate)

Can't download OSM data from server

Reported by: javnik36@… Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: download, data Cc:

Description

When i launch JOSM and choose the area, that i want to edit, Josm begin to download, but it stops at 10kb. I wait and wait...and nothing happens. I must kill the process...

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7813.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.