Modify

Opened 2 years ago

Closed 2 months ago

#11711 closed enhancement (fixed)

Edit quick link

Reported by: Aun Johnsen <lists@…> Owned by: nokutu
Priority: normal Milestone:
Component: Plugin mapillary Version:
Keywords: mapillary Cc:

Description

It would be great to have a quick link to the edit page for requesting blur/unblur and even to identify traffic signs.

Would also be great if recognised signs could be highlighted in the photo as well as shown with the correct icon on the map (currently I get a red triangle symbol yield sign)

Attachments (0)

Change History (4)

comment:1 Changed 2 years ago by nokutu

Nice idea, I'll try to implement the extra links. Probably using right click on the hyperlink.

About the icon, I'm using this one. The problem is that it must be really small, because the map icons are 16x16, so it is 8x8. With this size it's hard to represent complex traffic signs. Floscher if working on it using traffico font. He will probably be able to tell you more about this.

comment:2 Changed 2 years ago by Aun Johnsen <lists@…>

Thanks for feedback

I haven't looked much into traffico, mainly just know of its existence. I've used SVG for same purpose, but never worked with icons smaller than 12x12, and mainly from 16x16 and upwards, I can see your issue with details on complex signs. Simplify them would work for me, general shapes and colours for example? That way you would be able with a glance to see if it is a warning or prohibition or information sign.

comment:3 Changed 2 years ago by nokutu

You are right, probably 3 or 4 types of generic signs with size 8x8 would work much better.

comment:4 Changed 2 months ago by floscher

Resolution: fixed
Status: newclosed

The quick links you are requesting are no longer possible. The new website interface no longer allows to link directly into the editor, you have to manually open the editor from the image viewer on the website.

But hopefully one day we'll integrate an editor for these detections directly into the plugin. Then these links would no longer be needed.

Regarding the other request, since v1.5.0 the plugin shows the traffic signs both in a separate layer "Mapillary object layer" and on top of the image.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain nokutu.
as The resolution will be set. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.