Changes between Version 18 and Version 19 of Fr:HowTo


Ignore:
Timestamp:
2019-08-10T17:40:21+02:00 (13 days ago)
Author:
leni
Comment:

update fr translation

Legend:

Unmodified
Added
Removed
Modified
  • Fr:HowTo

    v18 v19  
    1 [[TranslatedPages(revision=12)]]
     1[[TranslatedPages(revision=43)]]
    22[[PageOutline]]
     3= Guides =
     4
    35Cette page a pour but de vous donner quelques astuces sur la façon de réaliser les tâches courantes de JOSM.
    46
    5 == Sélectionner un chemin partageant des nœuds ==
     7== Comment transformer une intersection en carrefour giratoire == #Roundabout
    68
    7 Assez fréquemment, il vous arrivera de rencontrer des chemins partageant un ou plusieurs nœuds. En utilisant l'outil de [wiki:Fr:Help/Action/Select sélection], il est possible de ne sélectionner qu'un chemin.
     9Disons que quelqu'un a dessiné une intersection, mais vous savez mieux que quiconque et vous préféreriez avoir un carrefour giratoire à la place. Si c'est un petit, ajoutez l'attribut [osmwiki:FR:Tag:highway%3Dmini_roundabout highway=mini_roundabout] et vous avez terminé. Si ce n'est pas le cas, continuez....
    810
    9 Si vous maintenez enfoncé le bouton milieu de la souris (en général la molette) lorsque le curseur survole des chemins, un fenêtre pop-up s'affiche en listant les chemins. Vous pouvez enfoncer et maintenir la touche CTRL afin de relâcher le bouton milieu de la souris, et alors utilisez le bouton gauche pour sélectionner un des chemins dans la fenêtre de pop-up.
     11 * Tracez une simple ligne, approximativement aussi longue que le diamètre du carrefour giratoire.
     12[[Image(HowTo:roundabout1.png)]]
    1013
    11 == Rallonger un chemin ==
     14 * Sélectionnez la ligne et utilisez ''Outils -> Créer un cercle''.
     15[[Image(HowTo:roundabout2.png)]]
    1216
    13 Utilisez l'outil de sélection (s) et sélectionnez l'extrémité d'un chemin existant. Puis utilisez l'outil "Ajouter un noeud" (a) pour dessiner les nouveaux noeuds qui viendront automatiquement s'ajouter dans le prolongement du chemin.
     17 * Si vous pensez qu'il n'est pas assez rond, ajoutez plus de nœuds et utilisez ''Outils -> Placer les nœuds en cercle''.
    1418
    15 Le chemin modifié contiendra alors le chemin original plus les nouveaux éléments. Et le nom du chemin original et ses autres attributs s'appliqueront aussi au chemin rallongé.
     19 * Déplacez le cercle au dessus du croisement.
     20[[Image(HowTo:roundabout3.png)]]
    1621
    17 == Utiliser des enregistrements sonores ponctuels ou continus ==
     22* Vous pouvez faire pivoter le cercle en maintenant CTRL+MAJ en mode ''Sélection''.
    1823
    19 Voir [wiki:Fr:Help/AudioMapping Cartographie vocale].
     24Maintenant nous démontons le croisement :)
    2025
    21 == Utilisation de JOSM sous Linux ==
     26 * Sélectionnez le nœud au centre et décollez-le en appuyant sur G (''Outils -> Séparer les chemins'')
    2227
    23 Exécution: java -jar ./josm-tested.jar
     28 * Cliquer dans une zone vide pour désélectionner les éléments sélectionnés. Sélectionner à nouveau le nœud central (maintenant, il y en a deux, l'un sur l'autre), et le déplacer un peu. Les deux voies doivent être séparées maintenant.
     29[[Image(HowTo:roundabout4.png)]]
    2430
    25 [wiki:HowTo/JOSM-under-Linux]
     31 * Sélectionnez l'un des deux nœuds et appuyez sur P (''Outils -> Couper le chemin''). Sélectionner à nouveau le même nœud, le décoller (raccourci G), le sélectionner à nouveau et le déplacer un peu.
     32[[Image(HowTo:roundabout5.png)]]
     33
     34 * Répétez avec l'autre chemin ; vous devriez avoir quatre extrémités libres maintenant.
     35
     36 * Déplacez ces extrémités approximativement à l'endroit où elles doivent se raccorder au cercle.
     37[[Image(HowTo:roundabout6.png)]]
     38
     39 * Cliquez sur l'une des extrémités et appuyez sur A.
     40
     41 * Cliquez sur le cercle pour continuer le chemin  jusqu'au rond-point. (Cliquez sur l'un des nœuds existants ou cliquez sur le segment pour ajouter un autre nœud.)
     42[[Image(HowTo:roundabout7.png)]]
     43
     44 * Sélectionnez à nouveau le même nœud (l'extrémité initiale du chemin) et appuyez sur la touche ''Supprimer'' pour le supprimer.
     45
     46 * Répétez l'opération pour les extrémités des trois autres chemins.
     47
     48 * C'est fini !
     49
     50[[Image(HowTo:roundabout8.png)]]
     51
     52Notes :
     53
     54 * Vérifiez que le cercle est bien dans le bon sens. (Utilisez ''Outils -> Inverser le Chemin'' pour le modifier.)
     55
     56 * Vérifier si les voies font partie d'une relation. Si vous n'aimez pas les relations, ne les détruisez pas. C'est bien d'avoir des ronds-points soignés, mais les relations sont en fait utiles :) .
     57
     58 * Voir [osmwiki:FR:Tag:junction=roundabout junction=roundabout] pour plus de détails.
    2659
    2760----
    28 Retour au [wiki:Fr:Help Menu d'aide]
     61* Retour au [wikitr:/Help Menu d'aide]