Changes between Version 7 and Version 8 of Fr:Help/ExpertMode


Ignore:
Timestamp:
2020-06-30T14:34:56+02:00 (3 days ago)
Author:
leni
Comment:

adjusted to 62 : ajout de inverser la sélection ; suppression des options JOSMImage par défaut et ajout de link= à d'autres

Legend:

Unmodified
Added
Removed
Modified
  • Fr:Help/ExpertMode

    v7 v8  
    1 [[TranslatedPages(revision=59)]]
     1[[TranslatedPages(revision=62)]]
    22[[PageOutline(2-10,Table des Matières)]]
    33
     
    1313Il peut être activé via:
    1414
    15   ''[wikitr:/Help/Menu/View Menu Affichage]'' > [[JOSMImage(expert,middle)]] ''Mode avancé'''[[BR]]ou[[BR]]
    16  ''[wikitr:/Help/Menu/Edit Menu Édition]'' > [[JOSMImage(preference,20,middle)]] ''[wikitr:/Help/Action/Preferences Préférences...]'' > Case à cocher ''Mode avancé'' en bas à gauche.
     15 ''[wikitr:/Help/Menu/View Menu Affichage]'' > [[JOSMImage(expert)]] ''Mode avancé'' \\
     16 ou \\
     17 ''[wikitr:/Help/Menu/Edit Menu Édition]'' > [[JOSMImage(preference)]] ''[wikitr:/Help/Action/Preferences Préférences...]'' > Case à cocher ''Mode avancé'' en bas à gauche.
    1718
    1819== Fonctionnalités cachées ==
     
    2122
    2223=== Actions
    23   * [[JOSMImage(converttogpx,middle)]] [wikitr:/Help/Action/ConvertToGpxLayer Convertir en calque GPX]
    24   * [[JOSMImage(dialogs/conflict/copyendright,middle)]] [wikitr:/Help/Dialog/RelationList Ajouter la sélection à (n) relation(s)]
    25   * [[JOSMImage(dialogs/conflict,middle)]] résoudre tous les conflits sélectionnés vers mes/leurs versions dans le menu contextuel de la [wikitr:/Help/Dialog/ConflictList Fenêtre de dialogue Liste des conflits]
    26   * [[JOSMImage(no_upload,middle)]] [wikitr:/Help/Action/EncourageDiscourageUpload Dissuader l'envoi de données] dans le [wikitr:/Help/Menu/OSMLayer Menu contextuel Calque de données OSM]
    27   * [[JOSMImage(mapmode/addsegment,middle)]] [wikitr:/Help/Action/GPXLayerCustomizeLineDrawing Personnaliser le dessin des traces] dans le [wikitr:/Help/Menu/GPXLayer Menu Contextuel Calque GPX] - différentes options
    28   * [[JOSMImage(dialogs/sort_below,middle)]] "Trier les membres de la sélectionnée et tous les membres en dessous" dans l'[wikitr:/Help/Dialog/RelationEditor Éditeur de relations]
     24  * [[JOSMImage(converttogpx)]] [wikitr:/Help/Action/ConvertToGpxLayer Convertir en calque GPX]
     25  * [[JOSMImage(dialogs/conflict/copyendright)]] [wikitr:/Help/Dialog/RelationList Ajouter la sélection à (n) relation(s)]
     26  * [[JOSMImage(dialogs/conflict)]] résoudre tous les conflits sélectionnés vers mes/leurs versions dans le menu contextuel de la [wikitr:/Help/Dialog/ConflictList Fenêtre Liste des conflits]
     27  * [[JOSMImage(no_upload)]] [wikitr:/Help/Action/EncourageDiscourageUpload Encourager/Dissuader l'envoi de données] dans le [wikitr:/Help/Menu/OSMLayer Menu contextuel du Calque de données OSM]
     28  * [[JOSMImage(mapmode/addsegment)]] [wikitr:/Help/Action/GPXLayerCustomizeLineDrawing Personnaliser le dessin des traces] dans le [wikitr:/Help/Menu/GPXLayer Menu Contextuel du Calque GPX] - différentes options
     29  * [[JOSMImage(dialogs/sort_below)]] "Trier les membres de la sélectionnée et tous les membres en dessous" dans l'[wikitr:/Help/Dialog/RelationEditor Éditeur de relations]
    2930  * Dans le [wikitr:/Help/Menu/ImageryContextMenu Menu Contextuel Calques d'Imagerie] > Obtenir l'état de la tuile dans la [wikitr:/Help/MapView Fenêtre d'Édition]
    3031  * Dans le [wikitr:/Help/Menu/ImageryContextMenu Menu Contextuel Calques d'Imagerie] > Forcer le rendu des tuiles dans la [wikitr:/Help/MapView Fenêtre d'Édition]
     
    3233=== Menus ===
    3334==== [wikitr:/Help/Menu/File Fichier] ====
    34   * [[JOSMImage(session,middle)]] [wikitr:/Help/Action/SessionSaveAs Enregistrer la Session sous ...]
    35   * [[JOSMImage(exportgpx,middle)]] [wikitr:/Help/Action/GpxExport Exporter au format GPX ...]
    36   * [[JOSMImage(download_in_view,middle)]] [wikitr:/Help/Action/DownloadOsmInView Télécharger dans la vue courante]
    37   * [[JOSMImage(closechangeset,middle)]] [wikitr:/Help/Action/CloseChangeset Fermer les groupes de modifications]
     35  * [[JOSMImage(session)]] [wikitr:/Help/Action/SessionSaveAs Enregistrer la Session sous ...]
     36  * [[JOSMImage(exportgpx)]] [wikitr:/Help/Action/GpxExport Exporter au format GPX ...]
     37  * [[JOSMImage(download_in_view)]] [wikitr:/Help/Action/DownloadOsmInView Télécharger dans la vue courante]
     38  * [[JOSMImage(closechangeset)]] [wikitr:/Help/Action/CloseChangeset Fermer les groupes de modifications]
    3839
    3940==== [wikitr:/Help/Menu/Edit Edition] ====
    40   * [[JOSMImage(paste,24,middle)]] [wikitr:/Help/Action/PasteAtSourcePosition Coller à la position originale]
    41   * [[JOSMImage(purge,middle)]] [wikitr:/Help/Action/Purge Purger]
     41  * [[JOSMImage(paste,link=,24,middle)]] [wikitr:/Help/Action/PasteAtSourcePosition Coller à la position originale]
     42  * [[JOSMImage(purge)]] [wikitr:/Help/Action/Purge Purger]
    4243  * [wikitr:/Help/Action/CopyCoordinates Copier les coordonnées]
    4344
    4445==== [wikitr:/Help/Menu/View Affichage]
    4546  * [wikitr:/Help/MapView#Downloadedarea Afficher les limites des données téléchargées]
    46   * [[JOSMImage(viewport-follow,middle)]] [wikitr:/Help/Action/ViewportFollowing Suivi de la vue]
     47  * [[JOSMImage(viewport-follow)]] [wikitr:/Help/Action/ViewportFollowing Suivi de la vue]
    4748  * [wikitr:/Help/Action/JumpToPosition Aller à la Position]
    4849
     
    5152
    5253==== [wikitr:/Help/Menu/Tools Outils] ====
    53   * [[JOSMImage(mirror,middle)]] [wikitr:/Help/Action/Mirror Copier les nœuds par symétrie]
    54   * [[JOSMImage(followline,middle)]] [wikitr:/Help/Action/FollowLine Suivre le Chemin]
    55   * [[JOSMImage(addnode,middle)]] [wikitr:/Help/Action/AddNode Ajouter un Nœud...]
    56   * [[JOSMImage(movenode,middle)]] [wikitr:/Help/Action/MoveNode Déplacer un Nœud...]
     54  * [[JOSMImage(mirror)]] [wikitr:/Help/Action/Mirror Copier les nœuds par symétrie]
     55  * [[JOSMImage(followline)]] [wikitr:/Help/Action/FollowLine Suivre le Chemin]
     56  * [[JOSMImage(addnode)]] [wikitr:/Help/Action/AddNode Ajouter un Nœud...]
     57  * [[JOSMImage(movenode)]] [wikitr:/Help/Action/MoveNode Déplacer un Nœud...]
     58
     59==== Selection
     60  * [[JOSMImage(invert_selection,link=,24,middle)]] [wikitr:/Help/Action/InvertSelection Inverser la sélection]
    5761
    5862==== [wikitr:/Help/Menu/Windows Fenêtres] ==== #MenuWindows
    59   * [[JOSMImage(dialogs/changeset/changesetmanager,middle)]] [wikitr:/Help/Dialog/ChangesetManager Gestionnaire de groupes de modifications]
    60   * [[JOSMImage(dialogs/changesetdialog,middle)]] [wikitr:/Help/Dialog/ChangesetList Liste des Groupes de Modifications]
     63  * [[JOSMImage(dialogs/changeset/changesetmanager)]] [wikitr:/Help/Dialog/ChangesetManager Gestionnaire de groupes de modifications]
     64  * [[JOSMImage(dialogs/changesetdialog)]] [wikitr:/Help/Dialog/ChangesetList Liste des Groupes de Modifications]
    6165
    6266=== [wikitr:/Help/EditToolbar Modes de Travail] === #WorkingModes
    63   * [[JOSMImage(mapmode/rope,middle)]] [wikitr:/Help/Action/LassoMode Mode Lasso]
    64   * [[JOSMImage(mapmode/delete,middle)]] [wikitr:/Help/Action/Delete Supprimer]
    65   * [[JOSMImage(mapmode/parallel,middle)]] [wikitr:/Help/Action/Parallel Création de chemins Parallèles]
    66   * [[JOSMImage(mapmode/extrude/extrude,middle)]] [wikitr:/Help/Action/Extrude Création de surface par extrusion]
    67   * [[JOSMImage(mapmode/zoom,middle)]] [wikitr:/Help/Action/Zoom Mode Zoom]
     67  * [[JOSMImage(mapmode/rope)]] [wikitr:/Help/Action/LassoMode Mode Lasso]
     68  * [[JOSMImage(mapmode/delete)]] [wikitr:/Help/Action/Delete Supprimer]
     69  * [[JOSMImage(mapmode/parallel)]] [wikitr:/Help/Action/Parallel Création de chemins Parallèles]
     70  * [[JOSMImage(mapmode/extrude/extrude)]] [wikitr:/Help/Action/Extrude Création de surface par extrusion]
     71  * [[JOSMImage(mapmode/zoom)]] [wikitr:/Help/Action/Zoom Mode Zoom]
    6872
    6973=== Barre d'outils Fenêtres ===
     
    7175
    7276=== Fenêtres  ===
    73   * [[JOSMImage(dialogs/search,24,middle)]] [wikitr:/Help/Action/Search Rechercher] > quelques fonctions et exemples
    74   * [[JOSMImage(download,24,middle)]] [wikitr:/Help/Action/Download Télécharger les données] > [[JOSMImage(download-overpass,middle)]] onglet "Télécharger depuis l'API Overpass"
    75   * [[JOSMImage(download,24,middle)]] [wikitr:/Help/Action/Download Télécharger les données] > [[Image(https://raw.githubusercontent.com/JOSM/wikipedia/master/src/main/resources/images/dialogs/sophox.png,24,middle)]] onglet "Télécharger à partir de l'API Sophox"
    76   * [[JOSMImage(download,24,middle)]] [wikitr:/Help/Action/Download Télécharger les données] > case à cocher "Zoomer sur les données téléchargées"
    77   * [[JOSMImage(openlocation,24,middle)]] [wikitr:/Help/Action/OpenLocation Ouvrir un emplacement…] > case à cocher "Zoomer sur les données téléchargées"
     77  * [[JOSMImage(dialogs/search,link=,24,middle)]] [wikitr:/Help/Action/Search Rechercher] > > quelques fonctions et exemples
     78  * [[JOSMImage(download,link=,24,middle)]] [wikitr:/Help/Action/Download Télécharger les données] > [[JOSMImage(download-overpass)]] onglet "Télécharger depuis l'API Overpass"
     79  * [[JOSMImage(download,link=,24,middle)]] [wikitr:/Help/Action/Download Télécharger les données] > [[Image(https://raw.githubusercontent.com/JOSM/wikipedia/master/src/main/resources/images/dialogs/sophox.png,link=,24,middle)]] onglet "Télécharger à partir de l'API Sophox"
     80  * [[JOSMImage(download,link=,24,middle)]] [wikitr:/Help/Action/Download Télécharger les données] > case à cocher "Zoomer sur les données téléchargées"
     81  * [[JOSMImage(openlocation,link=,24,middle)]] [wikitr:/Help/Action/OpenLocation Ouvrir un emplacement…] > case à cocher "Zoomer sur les données téléchargées"
    7882  * La fenêtre de choix de l'historique à réutiliser lors de l'utilisation de l'[wikitr:/Help/Action/SplitWay#Usingoldobjectid Action Couper le chemin]
    7983
    8084=== [wikitr:/Help/Action/Preferences Préférences]
    81   * [[JOSMImage(preferences/display,24,middle)]] [wikitr:/Help/Preferences/Display Paramètres d'affichage] > Données GPS - quelques options
    82   * [[JOSMImage(preferences/display,24,middle)]] [wikitr:/Help/Preferences/Display Paramètres d'affichage] > Données OSM - options qui affectent les performances d'affichage
    83   * [[JOSMImage(preferences/display,24,middle)]] [wikitr:/Help/Preferences/Display Paramètres d'affichage] > Apparence - quelques options
    84   * [[JOSMImage(preferences/map,24,middle)]] [wikitr:/Help/Preferences/Map Paramètres de la carte] > Projection - Bouton "Définir par défaut"
    85   * [[JOSMImage(preferences/advanced,24,middle)]] [wikitr:/Help/Preferences/Advanced Paramètres avancés]
     85  * [[JOSMImage(preferences/display,link=,24,middle)]] [wikitr:/Help/Preferences/Display Paramètres d'affichage] > Données GPS - quelques options
     86  * [[JOSMImage(preferences/display,link=,24,middle)]] [wikitr:/Help/Preferences/Display Paramètres d'affichage] > Données OSM - options qui affectent les performances d'affichage
     87  * [[JOSMImage(preferences/display,link=,24,middle)]] [wikitr:/Help/Preferences/Display Paramètres d'affichage] > Apparence - quelques options
     88  * [[JOSMImage(preferences/map,link=,24,middle)]] [wikitr:/Help/Preferences/Map Paramètres de la carte] > Projection - Bouton "Définir par défaut"
     89  * [[JOSMImage(preferences/advanced,link=,24,middle)]] [wikitr:/Help/Preferences/Advanced Paramètres avancés]
    8690
    8791
     
    9397
    9498----
    95 Retour aux [wikitr:/Help/Action/Preferences Préférences][[Br]]
    96 Retour au [wikitr:/Help/Menu/View Menu Affichage][[Br]]
    97 Retour au [wikitr:/Help/Menu Menu Principal][[Br]]
     99Retour aux [wikitr:/Help/Action/Preferences Préférences] \\
     100Retour au [wikitr:/Help/Menu/View Menu Affichage] \\
     101Retour au [wikitr:/Help/Menu Menu Principal] \\
    98102Retour à l'[wikitr:/Help Aide Principale]