Changes between Initial Version and Version 1 of Ticket #20332, comment 10


Ignore:
Timestamp:
2021-01-15T22:36:49+01:00 (3 months ago)
Author:
mdk
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #20332, comment 10

    initial v1  
    11Maybe it would make sense to declare the {{{fonts-noto}}} package as a dependency for JOSM. This way the fonts will be automatically installed when you install JOSM and you can't clean up the fonts because it's not used by another package.
     2
     3Actually the Ubuntu package requires Java 8 or 11 and proj-data.
     4I would suggest to add fonts-noto and java 15.