Changes between Initial Version and Version 1 of Ticket #11390, comment 85


Ignore:
Timestamp:
2016-05-26T14:34:51+02:00 (5 years ago)
Author:
alexkemp
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11390, comment 85

    initial v1  
    3131
    3232> Even with the josm launcher from the jessie package, you can run josm with any JRE not explicitly listed among the supported by specifying the JAVACMD:
    33 {{{
    34 JAVACMD=/usr/lib/jvm/java-1.8.0-openjdk-amd64/bin/java josm
    35 }}}
     33> {{{
     34> JAVACMD=/usr/lib/jvm/java-1.8.0-openjdk-amd64/bin/java josm
     35> }}}
    3636It would truly have saved us both a lot of time if you had bothered to read the links I've supplied.
    3737