Changes between Initial Version and Version 1 of Ticket #11390, comment 14


Ignore:
Timestamp:
2015-05-05T01:16:42+02:00 (6 years ago)
Author:
mdk
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11390, comment 14

    initial v1  
    44On a default Ubuntu 15.04 installation r8327 is still running with {{{Java Version 1.7.0_79}}}
    55Package is now requiring {{{openjdk-7-jre | openjdk-8-jre}}} (fixed)
    6 {{{/usr/bin/josm-latest}}} now also checks for {{{java-8-openjdk}}} and {{{java-8-openjdk-$ARCH}} (fixed)
     6{{{/usr/bin/josm-latest}}} now also checks for {{{java-8-openjdk}}} and {{{java-8-openjdk-$ARCH}}} (fixed)
    77
    88But as long as I would not change the default Java with {{{sudo update-alternatives --config java}}} from