Changeset 2858 in josm


Ignore:
Timestamp:
2010-01-14T18:46:44+01:00 (11 years ago)
Author:
mjulius
Message:

message fixes

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/org/openstreetmap/josm/plugins/PluginHandler.java

    r2856 r2858  
    231231        StringBuilder sb = new StringBuilder();
    232232        sb.append("<html>");
    233         sb.append(trn("A required plugin for plugin {0} was not found. The missing plugin is:",
    234                 "{1} required plugins for plugin {0} were not found. The missing plugins are:",
     233        sb.append(trn("Plugin {0} requires a plugin which was not found. The missing plugin is:",
     234                "Plugin {0} requires {1} plugins which were not found. The missing plugins are:",
    235235                missingRequiredPlugin.size(),
    236236                plugin,
     
    253253        HelpAwareOptionPane.showOptionDialog(
    254254                parent,
    255                 tr("<html>Plugin {0} requires JOSM version {1}. The current JOSM version is {1}.<br>"
     255                tr("<html>Plugin {0} requires JOSM version {1}. The current JOSM version is {2}.<br>"
    256256                        +"You have to update JOSM in order to use this plugin.</html>",
    257                         plugin, requiredVersion
     257                        plugin, requiredVersion, Version.getInstance().getVersion()
    258258                ),
    259259                tr("Warning"),
Note: See TracChangeset for help on using the changeset viewer.