Changeset 225 in josm for test


Ignore:
Timestamp:
2007-05-05T23:44:30+02:00 (14 years ago)
Author:
framm
Message:

bumped default for API version to 0.4. old 0.3 can still be set using osm-server.version preference.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • test/org/openstreetmap/josm/io/IncompleteDownloaderTest.java

    r211 r225  
    2525                IncompleteDownloader downloader = new IncompleteDownloader(l) {
    2626                        @Override protected InputStream getInputStream(String urlStr, PleaseWaitDialog pleaseWaitDlg) {
    27                                 String xml = "<osm version='0.3'><segment id='23' from='1' to='2'/></osm>";
     27                                String xml = "<osm version='0.4'><segment id='23' from='1' to='2'/></osm>";
    2828                    return new ByteArrayInputStream(xml.getBytes());
    2929            }
Note: See TracChangeset for help on using the changeset viewer.