Changeset 14717 in josm


Ignore:
Timestamp:
2019-01-21T10:46:12+01:00 (4 weeks ago)
Author:
GerdP
Message:

revert r14716, is not compatible with poly plugin

Location:
trunk/src/org/openstreetmap/josm
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/org/openstreetmap/josm/gui/io/importexport/OsmImporter.java

    r14716 r14717  
    122122            throw new IllegalDataException(tr("Invalid dataset"));
    123123        }
    124         progressMonitor.indeterminateSubTask(tr("Creating data layer ..."));
    125124        OsmDataLayer layer = createLayer(dataSet, associatedFile, layerName);
    126125        Runnable postLayerTask = createPostLayerTask(dataSet, associatedFile, layerName, layer);
  • trunk/src/org/openstreetmap/josm/io/AbstractReader.java

    r14716 r14717  
    315315            callPostProcessors(progressMonitor);
    316316            progressMonitor.worked(1);
     317            progressMonitor.indeterminateSubTask(tr("Rendering data set..."));
    317318            // Make sure postprocessors did not change the read-only state
    318319            if (readOnly && !getDataSet().isLocked()) {
Note: See TracChangeset for help on using the changeset viewer.