Ignore:
Timestamp:
2017-09-25T20:56:20+02:00 (2 years ago)
Author:
Don-vip
Message:

fix #15025 - use local list (from jar) of required plugins when building plugin classloader, instead of remote list (from update site). Allow plugin developers to test plugins changing their required plugins since the latest released version

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/org/openstreetmap/josm/gui/preferences/display/GPXSettingsPanel.java

    r12891 r12896  
    393393            drawRawGpsLinesGlobal.setSelected(true);
    394394        } else {
    395             Boolean lf =  PreferencesUtils.getBoolean(Config.getPref(), "draw.rawgps.lines.local", layerName, true);
     395            Boolean lf = PreferencesUtils.getBoolean(Config.getPref(), "draw.rawgps.lines.local", layerName, true);
    396396            if (PreferencesUtils.getBoolean(Config.getPref(), "draw.rawgps.lines", layerName, true)) {
    397397                drawRawGpsLinesAll.setSelected(true);
Note: See TracChangeset for help on using the changeset viewer.