wiki:It:Help/SystemRequirements

Requisiti software

JOSM richiede l'ambiente runtime Java 8 per essere installato sul tuo computer.

Se hai solo Java 5 e non puoi aggiornare, ci sono versioni di JOSM più vecchie disponibili: la versione 3377 e versioni minore funzionano con Java 5. Le vecchie versioni di JOSM, inclusi gli installer per Mac e Windows, sono disponibili nell'archivio download.

Last modified 21 months ago Last modified on 2016-08-12T16:07:25+02:00