Modify

#19922 closed defect (duplicate)

Erreur non comprise apparue à l'enregistrement de ma session

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2020-10-03 13:42:38 +0200 (Sat, 03 Oct 2020)
Build-Date:2020-10-04 01:30:47
Revision:17084
Relative:URL: ^/trunk

Identification: JOSM/1.5 (17084 fr) Windows 10 64-Bit
OS Build number: Windows 10 Home 1903 (18362)
Memory Usage: 400 MB / 1820 MB (130 MB allocated, but free)
Java version: 1.8.0_261-b12, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM
Look and Feel: com.sun.java.swing.plaf.windows.WindowsLookAndFeel
Screen: \Display0 1920x1080 (scaling 1.0x1.0)
Maximum Screen Size: 1920x1080
Best cursor sizes: 16x16 -> 32x32, 32x32 -> 32x32
Dataset consistency test: No problems found

Plugins:
+ apache-commons (35524)
+ ejml (35313)
+ geotools (35169)
+ imagery_offset_db (35405)
+ jaxb (35092)
+ jts (35122)
+ opendata (35513)
+ turnrestrictions (35515)
+ utilsplugin2 (35487)

Last errors/warnings:
- 27881,421 E: Error header: Version mismatch: Provided 2, server had: 3 of Node 319814662
- 27881,561 E: Conflits détectés - <html>L’envoi<strong>a échoué</strong> car le serveur possède une version plus récente<br>d’un nœud, chemin ou relation.<br>Le conflit a pour origine le <strong>nœud</strong> avec l’identifiant <strong>319 814 662</strong>,<br>le serveur possède la version 3, votre version est 2.<br><br>Cliquez sur <strong>Synchroniser le nœud 319 814 662</strong> pour synchroniser uniquement l’objet en conflit.<br>Cliquez sur <strong>Synchroniser tout le jeu de données</strong> pour synchroniser tout le jeu de données.<br>Cliquez sur <strong>Annuler</strong> pour annuler et continuer.<br></html>
- 27991,321 W: javax.net.ssl.SSLException: Socket closed. Cause : javax.net.ssl.SSLException: Socket closed. Cause : java.net.SocketException: Socket closed
- 28014,268 E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- 28022,067 E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- 28050,815 E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- 28074,086 E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- 28074,086 E: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- 28074,101 E: Handled by bug report queue: org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
- 28074,101 W: 1 problems occurred during upload/save


=== REPORTED CRASH DATA ===
BugReportExceptionHandler#handleException:
No data collected.

Warning issued by: BugReportExceptionHandler#handleException

=== STACK TRACE ===
Thread: AWT-EventQueue-0 (18) of main
org.openstreetmap.josm.io.OsmTransferCanceledException: Operation canceled
	at org.openstreetmap.josm.io.OsmApi.sleepAndListen(OsmApi.java:599)
	at org.openstreetmap.josm.io.OsmApi.sendRequest(OsmApi.java:699)
	at org.openstreetmap.josm.io.OsmApi.sendRequest(OsmApi.java:639)
	at org.openstreetmap.josm.io.OsmApi.updateChangeset(OsmApi.java:495)
	at org.openstreetmap.josm.io.OsmServerWriter.uploadOsm(OsmServerWriter.java:206)
	at org.openstreetmap.josm.gui.io.UploadLayerTask.run(UploadLayerTask.java:123)
	at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
	at java.util.concurrent.FutureTask.run(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
	at java.lang.Thread.run(Unknown Source)

Attachments (0)

Change History (2)

comment:1 Changed 19 months ago by skyper

There were some problems with the server. I could not connect for some time.

Version 0, edited 19 months ago by skyper (next)

comment:2 Changed 19 months ago by simon04

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7282.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.