Modify

Opened 5 years ago

Closed 3 years ago

#10285 closed enhancement (duplicate)

Berufsbezeichnung Handwerk

Reported by: gepeix Owned by: team
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: Cc:

Description


Attachments (1)

Handwerk-Berufe.pdf (45.9 KB) - added by gepeix 5 years ago.
Handwerksberufe

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by gepeix

Attachment: Handwerk-Berufe.pdf added

Handwerksberufe

comment:1 Changed 5 years ago by gepeix

Hallo,

habe nach einem Vorlagen-Icon Sanitär- und Heizungsinstallateur gesucht, nichts gefunden ausser einer Angabe als Kälteanlagenbauer. Im Dateianhang stehen Handwerksberufe die mit der Zeit in den JOSM-Vorlagen Handwerksbetriebe eingetragen werden können.

Beste Grüsse
Juergen

Version 0, edited 5 years ago by gepeix (next)

comment:2 Changed 5 years ago by skyper

Please, have a look at wiki:Presets/Crafts. Icons are still needed but a preset does exist. For expansions we need to find the proper British English names and include plus describe them on the OSM-wiki. Usually, you are welcome to update external presets on this wiki. You might try to contact the original authors in advance, though.

We could talk about including the craft tag in default-preset.

Last edited 5 years ago by skyper (previous) (diff)

comment:3 Changed 5 years ago by bastiK

Wir unterstützen nur Tagging-Schemata die bereits etabliert sind und entsprechend im OSM-Wiki dokumentiert sind.

We only support tagging schemes that are already established and documented in the OSM wiki.

comment:4 Changed 5 years ago by Don-vip

Component: CoreInternal preset
Keywords: template_report removed
Type: defectenhancement

Not sure if I have understood the ticket but it looks like it's about adding craft items to internal preset, right? So it's an enhancement.

comment:5 in reply to:  4 Changed 5 years ago by skyper

Replying to Don-vip:

Oh sorry, should have translated and corrected categories.

Not sure if I have understood the ticket but it looks like it's about adding craft items to internal preset, right? So it's an enhancement.

That is what I would have turn it to, as craft=* is used around 20000 times but I can live with the external preset.

comment:6 Changed 3 years ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #12227.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.