Changeset 16617 in josm for trunk/ivy.xml


Ignore:
Timestamp:
2020-06-14T11:54:09+02:00 (12 months ago)
Author:
simon04
Message:

fix #16567 - Upgrade to JUnit 5 (patch by taylor.smock)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/ivy.xml

    r16539 r16617  
    5959        <dependency conf="test->default" org="com.github.tomakehurst" name="wiremock" rev="2.26.3"/>
    6060        <dependency conf="test->default" org="io.github.classgraph" name="classgraph" rev="4.8.67"/>
    61         <dependency conf="test->default" org="junit" name="junit" rev="4.12"/>
     61        <dependency conf="test->default" org="org.junit.platform" name="junit-platform-launcher" rev="1.6.2"/>
     62        <dependency conf="test->default" org="org.junit.vintage" name="junit-vintage-engine" rev="5.6.2"/>
     63        <dependency conf="test->default" org="org.junit.jupiter" name="junit-jupiter-api" rev="5.6.2"/>
     64        <dependency conf="test->default" org="org.junit.jupiter" name="junit-jupiter-engine" rev="5.6.2"/>
     65        <dependency conf="test->default" org="org.junit.jupiter" name="junit-jupiter-migrationsupport" rev="5.6.2"/>
    6266        <dependency conf="test->default" org="net.trajano.commons" name="commons-testing" rev="2.1.0"/>
    6367        <dependency conf="test->default" org="nl.jqno.equalsverifier" name="equalsverifier" rev="3.1.13"/>
Note: See TracChangeset for help on using the changeset viewer.