wiki:Es:VersionHistory

Noticias antiguas de JOSM

  • 03-10-2017 (versión estable 12921)
    • Se agregaron enlaces a visores de conjuntos de cambios externos en las ventanas de historial y del administrador de conjuntos de cambios
    • Se agregó una casilla de verificación de solicitud de comentarios en la ventana de subida
    • La función de creación de círculos utiliza automáticamente un conteo de nodos apropiado dependiendo del diámetro del círculo
    • Nuevos parámetros de la línea de comandos para ejecutar ciertas tareas sin interfaz gráfica de usuario:
      • Renderizado de datos osm utilizando un estilo MapCSS
      • Conversión de coordenadas de una proyección a otra
  • 02-09-2017 (versión estable 12712)
  • 30-07-2017 (versión estable 12542)
    • Búsqueda por predefinidos en la ventana de búsqueda.
    • Nuevo marcador de "lugar de origen" (si se establece en la configuración de usuario de OSM) y marcadores de los últimos 15 conjuntos de cambios.
  • 02-07-2017 (versión estable 12450)
  • 29-05-2017 (versión estable 12275)
  • 02-05-2017 (versión estable 12039)
    • Reproyección (deformación) de capas de imágenes: permite combinar fuentes de diferentes proyecciones.
  • 02-04-2017 (versión estable 11826)
    • Evitar completamente la subida de una capa mediante "upload=never" en el archivo de osm
    • Se agregó una opción para no acercarse a los nuevos datos descargados. (modo experto solamente)
  • 27-02-2017 (versión estable 11639)
    • El modo mapa de calor del GPS ahora tiene algunas configuraciones para ajustar su apariencia.
    • Los servidores espejos de imágenes ahora pueden seleccionarse en las preferencias de imágenes.
  • 02-02-2017 (versión estable 11526)
    • Ahora se pueden mostrar trazas GPS en el nuevo modo de mapa de calor.

2016

  • 31-12-2016 (versión estable 11427)
    • Base de datos interna con límites de todos los países. Las reglas de validación y los estilos de representación cartográfica pueden ahora, por ejemplo, limitarse a un país específico.
    • Simplemente soltar o pegar URLs para descargar datos soporta ahora todos los tipos de URL de la ventana de abrir ubicación.
    • Los cuadros de texto de clave y valor en la ventada de añadir valor son ahora rellenados con la siguiente etiqueta de la lista inferior, si la primera clave ya está siendo utilizada.
  • 06-11-2016 (versión estable 11223)
  • 05-09-2016 (versión estable 10966)
  • 12-08-2016 (versión estable 10786)
  • 12-07-2016 (versión estable 10526)
    • Grandes cambios en el núcleo de JOSM
  • 28-04-2016 (versión estable 10161)
  • 13-03-2016 (versión estable 9979)
    • OAuth es ahora el método de autorización por defecto.
    • Soporte de arrastrar y soltar para el editor de relación (más información)
    • Nuevo botón en el editor de relación para actualizar la relación (por ejemplo, después de separar una vía)
    • El dialogo historial muestra las antiguas y las nuevas coordenadas de un nodo movido en el mapa
    • Ajuste automático del zoom a la resolución de fondo por defecto
    • Soporte extendido de diferentes proyecciones

2015

  • 31-12-2015 (versión estable 9229)
    • Las áreas son rellenadas únicamente alrededor de sus bordes interiores. Esta y otras configuraciones son ajustables en los ajustes de estilo de los estilos de semiología cartográfica estándar de JOSM. Más información acerca de los ajustes de estilo
  • 23-11-2015 (versión estable 9060)
    • Soporte del idioma Noruego Bokmål
  • 30-10-2015 (versión estable 8969)
    • Separación de vía: reutilizar el id/historial de la vía existente para el segmento de vía más largo de la separación (usuarios expertos pueden elegir otro segmento)
    • Mostrar iconos de nodos de mapview también en las listas (por ejemplo, en el diálogo de selección, el editor de relaciones o el diálogo para subir datos)
  • 28-09-2015 (versión estable 8800)
    • Integración de descargas de Overpass y el Asistente de Overpass Turbo (Sólo en modo experto)
    • Minimap añadido
    • Enlace a taginfo añadido
    • Valor Gamma seleccionable para las imágenes de fondo
  • 22-08-2015 (versión estable 8677)
  • 17-06-2015 (versión estable 8491)
    • Soporte del idioma Bielorruso
    • Soporte del idioma Vietnamita
  • 2015-04-18 (8227)
    • Soporte del idioma Valenciano
  • 2015-03-31 (8160)
    • Soporte del idioma Lituano
  • 2015-03-02 (8109)
    • Más fuentes para soportar más idiomas en Windows
    • Algunos complementos pueden ahora ser instalados y usados sin reiniciar JOSM.
    • Nueva caja de búsqueda para el menú principal (arriba a la derecha)
    • El soporte integrado para las Notas ahora está habilitado de forma predeterminada (el complemento es obsoleto).
  • 2015-02-18

2014

  • 2014-12-29 (7906)
    • Dos nuevos idiomas: asturiano y camboyano.
    • Se han cambiado los directorios de preferencias, datos de usuario y caché en OS X y Windows.
  • 2014-12-10 (7777)
    • Nuevo logotipo diseñado por Diamond00744.
    • Posibilidad de descargar/subir Notas de OSM.
    • Se ha eliminado el diálogo historial en el menú lateral en favor de un nuevo botón de historial en diálogo de selección.
  • 2014-10-21 (7643)
    • Corregidos errores importantes en los atajos de teclado y la manipulación de conflictos en Combinar vía.
  • 2014-09-30 (7588)
    • Mejor integración de OS X (ver #10455 para más detalles).
    • Visualización de etiquetas OSM en la interfaz de usuario preestablecida.
  • 2014-09-20 (7569)
    • JOSM ahora emite advertencias para multipolígonos de estilo antiguo, que pueden ser solucionadas mediante la transferencia de las etiquetas relevantes de las vías externas hacia la relación.
  • 2014-08-31 (7480)
    • Mejoras del estilo predeterminado del mapa:
      • Los iconos y los símbolos de nodo se ocultan en un zoom bajo (esto se puede configurar en los ajustes de estilo).
      • Mejor ubicación de las etiquetas dentro de las áreas
      • El nombre de las calles se muestran a lo largo de la vía
    • Modo sin conexión (offline) con el nuevo argumento de la línea de comandos --offline=[josm_website|osm_api|all]
  • 2014-07-20
    • Estamos celebrando un concurso de gráficos hasta el 30 de septiembre para obtener un nuevo logo! Ver la wiki para más detalles.
  • 2014-07-04 (7287)
    • Nuevo modo de alineamiento dual para la acción de Extrusión
    • Recarga automática de los estilos de dibujado del mapa local y las reglas de validación
    • Actualización automática de las entradas de imágenes
  • 2014-05-18 (7139)
    • Estilo de mapa predeterminado de JOSM convertido desde XML a MapCSS (en)
  • 2014-05-15 (7131)
  • 2014-04-25 (7001)
    • Cambie a la versión 7 de Java, muchas limpiezas de código
  • 2014-03-30 (6950)
  • 2014-02-28 (6891)
    • Permite el acceso por HTTPS a la API de OSM
  • 2014-01-29 (6767)
    • Nuevo corrector de etiquetas basadas en MapCSS, extensible a través de reglas personalizadas
    • Añadida la acción "Buscar objetos por tipo predefinido" Shift-F3
    • Mejoras en Predefinidos/MapCSS/Validador

2013

  • 2013-12-20 (6502)
    • Pregunta por la etiqueta source del conjunto de cambios en el diálogo de carga
    • Diálogo historial: carga y muestra el comentario de conjunto de cambios
    • source:trunk/images/mapmode/improvewayaccuracy.png Mejorar la precisión de la vía activado para los no expertos
    • Muchas otras mejoras y correcciones de errores (registro de cambios)
  • 2013-11-17 (6388)
    • Archivos de idioma actualizados
  • 2013-11-12 (6383)
    • Nuevo comando para desconectar el nodo de la vía
    • Notificación de nuevos mensajes recibidos
    • Muchas mejoras menores de los predefinidos, estilos y el validador más otras partes
  • 2013-09-20 (6238)
    • Nuevos mensajes de notificación no intrusivos
    • Nueva opción "Sesión" en el menú archivo en modo experto
    • Soporte completo de rutas GPX
    • Muchas pequeñas mejoras en predefinidos, reiniciar, estilos y validación, además de mejoras de rendimiento
  • 2013-08-07 (6115)
    • Solicitud de autorización OAuth para apoyar plenamente el nuevo complemento de notas
    • Rehaciendo el complemento de menús para apoyar mejor la agrupación e integración
    • Preferir el nodo hijo de los (últimos) objetos seleccionados al seleccionar nodos con duplicados
    • Muchas otras mejoras y correcciones de errores (registro de cambios)
  • 2013-07-09 (6060)
    • Resaltando las relaciones y los objetos seleccionados en el editor de relación o relación, la selección y en el diálogo de propiedades
    • Modo Extrusión: Introducido el modificador Ctrl para "arrastrar nodos a lo largo de los segmentos" (la configuración anterior se puede restaurar en preferencias avanzadas)
    • Descarga de datos GPX a lo largo de una traza, perfiles de configuración para accesos directos, etc. (Preferencias avanzadas - Más) y un montón de pequeñas mejoras
  • 2013-06-05 (5990)
    • Posibilidad de establecer atajos de teclado para ajustes predefinidos y otros botones de la barra de herramientas, además nueva opción del menú contextual "Editar atajo" para definirlos
    • Zoom automático para capas WMS
    • Nueva acción "Alternar paneles" en TAB para ocultar/mostrar el panel de diálogo
  • 2013-05-08 (5939)
    • Integración del complemento "restart" en el núcleo de JOSM
    • Menú de clic derecho "deshacer, cortar, copiar, pegar, borrar, seleccionar todo" para cada componente de texto
    • Mejora de rendimiento del comando limpiar
  • 2013-04-08 (5836)
    • Modificaciones importantes de los menús contextuales
    • Adición del botón "borrar búfer" para eliminar el búfer incorrecto desde la acción "pegar etiqueta desde texto"
    • Retiro del soporte (en desuso) para el servidor de desplazamiento de imágenes
  • 2013-03-07 (5759)
    • Ctrl+Shift+V ahora puede pegar etiquetas desde búfer de texto, por ejemplo, a=2,c=3 y a 2 c 3
    • Múltiples mejoras del renderizado MapCSS
    • Permite arrastrar nodos en modo Extrusión
    • Menús contextuales en los diálogos de Añadir/Editar propiedad, opción de fijar la distribución del teclado
    • Filtrado por fecha básico de trazas GPS
    • Control remoto: permite eliminar etiquetas y crear objetos con etiquetas
    • Un montón de pequeñas mejoras y correcciones de errores
  • 2013-02-06 (5697)
    • Se sugieren roles en el editor de una relación y en la creación de una relación
    • Posibilidad de filtrar en el diálogo de la lista de relaciones
    • Varias mejoras del diálogo "Añadir valor", incluyendo un botón de ayuda, recordando la posición y la posibilidad de añadir varias etiquetas en una fila sin cerrar el cuadro de diálogo
    • Nuevo entrada de imágenes wms_endpoint y re-elaboración del diálogo de WMS/TMS
    • Nueva prueba de validación para las etiquetas de direcciones y enlaces de wikipedia, además de una mejora en el rendimiento del renderizado de capa y corrección de errores
    • Un montón de pequeñas mejoras

2012

  • 2012-12-08 (5608)
    • Nuevos operadores nth: y nth% permiten la búsqueda por posición en las vías
    • Algunas mejoras de menor importancia en el control remoto y ajustes preestablecidos internos
  • 2012-11-10 (5576)
    • Se admite "milla náutica" (NM) como sistema de medición
  • 2012-10-08 (5531)
    • Se ha reconstruido las pruebas de validación de edificios
    • Algunas etiquetas adicionales son descartadas automáticamente durante la subida (TIGER, odbl, yh)
    • El código relacionado con el cambio de licencia ha sido eliminado
  • 2012-08-29 (5482, 5485)
    • Proveedores de imágenes son sugeridos, según la región descargada
    • Al agregar etiquetas a nodos, vías o relaciones, las últimas cinco etiquetas usadas se muestran para una selección rápida
    • La herramienta de filtro tiene un mejor soporte para multipolígonos
    • Ya no se puede abrir un directorio en el diálogo 'Archivo > Abrir...' y cargar todas las fotos que contiene de forma automática. En su lugar, seleccione los archivos de imagen directamente (usando Ctrl-A o Shift-Click). La herramienta 'Importar imágenes' en el menú contextual de una capa GPX aún funciona a la manera antigua, por lo que puede cargar fotos de forma recursiva mediante la apertura de un directorio de nivel superior.
  • 2012-07-23 (5353, 5356)
    • Corrección de problemas principales en la gestión de datos modificados por el bot de revisión para la nueva licencia OSM.
    • Pequeñas mejoras en los estilos del mapa y en los test de validación, incluyendo la visualización de capas inactivas y que se muestren los nombres en el diálogo del validador.
  • 2012-07-03 (5315)
    • Corrección de errores principales en la validación de datos, el diálogo de conflictos y en la unión de capas.
    • Varias mejoras en el diálogo de conflictos, incluyendo la opción de seleccionar (doble clic) y el zoom sobre los elementos (menú contextual)
    • Varias mejoras en las pruebas de validación de datos
  • 2012-06-04 (5267)
    • Nuevos idiomas: Portugués (Europeo) (pt), Catalán (ca)
    • Soporte para proyecciones personalizadas
    • Mueve las etiquetas a la relación al crear un multi-polígono
  • 2012-05-02 (5210)
    • Algunas pequeñas mejoras
      • El diálogo de búsqueda alternativa se presenta por defect
      • El argumento de línea de comandos --load-preferences= para aplicar ajustes en el inicio JOSM
      • MapCSS permite que el estilo de lado derecho e izquierdo sean cubiertos de manera diferente
  • 2012-04-14 (5181)
    • Se ha simplificado y reorganizado la página de entrada de josm.openstreetmap.de
    • Se ha lanzado una versión "tested" (5181) con muchos cambios/mejoras, que incluyen
      • source:trunk/images/mapmode/rope.png Modo de selección tipo lazo (modo experto)
      • Diálogos de información para principiantes: aviso de imágenes mal alineadas, cuando se combinan vías con etiquetas en conflicto o vías que son parte de relaciones
      • Nuevas características para la edición de relaciones: "Añadir selección a relación" (cuando se hace clic derecho en una relación), "Seleccionar el salto anterior/siguiente" (en el editor de relaciones)
      • Mejoras en la interfaz de usuario en el menú Vista: "Estilos de semiología cartográfica", posibilidad de ocultar la barra de edición
      • Varias mejoras durante el inicio
  • 2012-02-07 (4905)
    • Se han añadido atajos para el Editor de Relaciones: Alt-Up, Alt-Down (mover miembro seleccionado hacia arriba/abajo), Alt-Del (eliminar miembro) y Alt-Home (descargar miembros incompletos)
    • Está disponible un registro de cambios resumido, el cual contiene cambios relevantes entre versiones estables.
  • 2012-02-02 (4897 ...)
    • Se han arreglado los atajos de teclado en conflicto entre JOSM y sus complementos. Muchos accesos directos van a cambiar de función!
  • 2012-01-22 (4846)
    • El complemento ImproveWayAccuracy se ha añadido al núcleo. Seleccione una vía, haga clic en source:trunk/images/mapmode/improvewayaccuracy.png, y mejore su precisión. Consulte la página de ayuda para un uso detallado.
  • 2012-01-21 (4791, 4796, 4833)
    • Varias extensiones para la función de Control Remoto: nuevo comando '/load_object' para descargar objetos por Id; el comando '/add_way' para crear una nueva vía con ciertas coordenadas; el parámetro 'new_layer " del comando '/load_and_zoom' para cargar los datos en una nueva capa.
  • 2012-01-12 (4789)
    • Nueva opción de línea de comandos para configurar un valor de preferencia arbitraria en el arranque. (por ejemplo, --set=expert=true)
  • 2012-01-07 (4767, 4768)
    • El resaltado para los nodos y las vías bajo el cursor del ratón se puede desactivar: 'Preferencias' > 'Opciones de visualización' > 'Datos OSM' (Sólo en Modo experto)
    • La acción dibujar source:trunk/images/mapmode/node/autonode.png permite dibujar segmentos con diferentes ángulos (por ejemplo, 30/45°). Pulse la tecla Tab para cambiar entre los diferentes modos.
  • 2012-01-04 (4765)
    • La ocultación automática de botones para los cuadros de diálogo de la mano derecha se puede desactivar para cada ventana individual. (Símbolo de ojo en la esquina superior derecha)

2011

  • 2011-12-29 (4745)
    • Nuevo comando para cargar y almacenar en caché las imágenes WMS de fondo a lo largo de una pista gpx con antelación. (En el menú del botón derecho de la capa GPX)
  • 2011-12-20 (4673)
    • La proyección Lambert 93 (EPSG:2154) está disponible para Francia.
  • 2011-12-20 (4670)
    • Los idiomas Árabe, Islandés y Hebreo han sido eliminados debido a los esfuerzos de traducción insuficientes.
  • 2011-12-05 (4621-4636)
    • El rendimiento con grandes multipolígonos ha mejorado.
  • 2011-11-26 (4609, 4611)
    • Los botones de la barra de herramientas de edición (zona superior izquierda) se puede esconder.
    • Al dibujar vías, la tecla de retroceso lo regresa hacia la última acción.
  • 2011-11-20 (4601)
    • La pantalla del historial de versiones muestra ahora el estado de la licencia para cada usuario contribuyente.
  • 2011-11-15 (4595)
    • Soporte para los atajos multiparte. Por ejemplo, Ctrl+Alt+S, 1 cambia la visibilidad de la primera capa.
  • 2011-11-14 (4593)
    • En pequeñas pantallas, los menús largos ya no están cortados, pero pueden desplazarse hacia arriba y abajo.
  • 2011-11-07 (4587)
    • Nueva opción en el cuadro de diálogo de búsqueda para añadir un botón de barra de herramientas para la búsqueda. El botón se puede quitar más tarde desde menú de clic derecho del botón. (Sólo en modo experto.)
  • 2011-11-02 (4558)
  • 2011-10-31 (4553)
    • El formato interno para guardar los datos de preferencias del usuario se ha cambiado a XML.
  • 2011-10-29 (4546)
    • El texto mostrado en los nodos, vías y relaciones se puede personalizar con las plantillas de nombre.
  • 2011-10-20 (4530)
    • El formato OsmChange (*.osc) es ahora soportado oficialmente.
  • 2011-10-10 (4512)
    • Modo experto introducido para reducir la complejidad para nuevos usuarios. Por razones de compatibilidad, las instalaciones existentes se encuentran en el modo experto por defecto.
  • 2011-10-07 (4497, 4498, 4500)
    • Más opciones en el cuadro de diálogo 'Archivo > Descargar objeto...'.
    • Diálogo historial: Mejor visualización de los nodos insertados / suprimidos de una vía (y los miembros de la relación).
    • Nuevos accesos directos en el diálogo de propiedades: Alt+A, Alt+S, Alt+D para Añadir, Editar, Borrar.
  • 2011-09-23 (4454)
    • Copie la clave y su valor en el portapapeles haciendo clic derecho en el diálogo de propiedades.
  • 2011-09-12 (4416, 4423)
    • Los límites de los servicios de imágenes se muestran en una vista previa del mapa en 'Preferencias > Imágenes'.
  • 2011-09-08 (4408)
    • El ítem 'Inspeccionar' del menú contextual del diálogo de selección ha sido movido a 'Vista > Información avanzada'.
  • 2011-09-07 (4405)
    • La lista en 'Preferencias > Imágenes' está ordenada por código de país.
  • 2011-08-29 (4380)
    • Nueva función 'Editar > Copiar coordenadas'.
  • 2011-08-28 (4371)
    • La lista de archivos recientemente abiertos también muestra los archivos grabados recientemente.
  • 2011-08-27 (4355)
    • Visualización dinámica de la fila de botones en los cuadros de diálogo de la derecha (opcional, preferencias avanzadas 'dialog.dynamic.buttons=true').
  • 2011-08-22 (4333)
    • Atajos para cambiar la visibilidad de las capas (Alt-1 a Alt-9)
  • 2011-08-21 (4332)
    • Selección de las trazas visibles, para cada capa GPX (desde el menú contextual de la capa)
  • 2011-08-21 (4327)
    • Los modos de selección y borrado ahora tienen una mejor indicación visual de lo que la siguiente acción va a hacer (destacar, los cambios de cursor)
  • 2011-07-18 (4256)
    • Soporte para el formato de imagen SVG.
  • 2011-07-14 (4241)
    • Se toma en consideración la orientación en la cabecera EXIF de las imágenes JPEG.
  • 2011-07-07 (4207)
    • Trazas GPS se pueden colorear con respecto a la dirección.
  • 2011-06-18 (4142)
    • Modo Extrusión: Un doble clic en un segmento de línea insertará un nuevo punto.
  • 2011-06-11 (4126, 4129, 4134)
    • Optimización de la memoria y trazado de pistas GPX más rápido
    • Nuevo modo de dibujo: Añadir vía paralela al lado de una ya existente. (Shift + P)
  • 2011-05-16 (4081, 4085, 4086)
    • Nueva función Seguir la Linea para facilitar la elaboración de zonas adyacentes. (similar al acceso directo "F" en Potlatch 2)
    • Buscar (y Filtrar) permite buscar vías cerradas ahora, y aquellos que encierran una cierta área mínima y máxima. (Palabra clave: closed; areasize:MIN-MAX o areasize:MAX, en m²)
    • La función descargar Objeto... ahora acepta una lista de identificadores.
  • 2011-04-18 (4032)
    • Se permite añadir múltiples cadenas de búsqueda personalizadas o capas de fondo con su propio icono a la barra de herramientas.
    • Actualización de la pantalla de estado del cambio de licencia en la lista de usuarios (verificación en verde - estuvo de acuerdo, verificación en gris - estuvo de acuerdo automáticamente, cruz en rojo - no estuvo de acuerdo).
  • 2011-02-15 (3906)
  • 2011-02-02 (3848-3904)
  • 2011-02-01 (3837)
    • Nueva función "Viewport Following" - mueve la vista para que el último nodo se ubique en el centro. (Menú principal > Vista; Ctrl+Shift+F)

2010

  • 2010-12-12 (3715)
    • Los complementos imagery,wmsplugin,slippymap y remotecontrol han sido integrados en el núcleo de JOSM.
  • 2010-12-07 (3705)
    • Las capas se pueden mostrar de forma transparente. (nuevo botón en la lista de capas de dialogo)
  • 2010-12-07 (3702)
    • Cambiar el tamaño de los objetos es posible. (Ctrl+Alt en modo selección)
    • info Para girar un objeto clic Ctrl+Shift.
  • 2010-11-25 (3669)
    • El complemento Validator se ha integrado en el programa principal.
  • 2010-09-23 (3557, #5427)
    • Cambio en el modo “Crear superficie” (X): Cuando se mueve en una dirección varias veces, ningún nodo superfluo permanece. (Tecla Shift para forzar el comportamiento anterior.)
  • 2010-09-14 (3529)
    • Para cada etiqueta en el cuadro de diálogo de propiedades, tu puedes abrir directamente su correspondiente página wiki en un navegador.
  • 2010-09-03 (o22964)
    • El complemento WMS soporta peticiones GetCapabilities.
  • 2010-08-13 (3431)
    • El nuevo comando Limpiar puede limpiar las capas de datos de OSM.
  • 2010-07-27 (3388)
    • Nuevo diálogo de búsqueda de etiquetas predefinidas.
  • 2010-07-20 (3378)
  • 2010-06-03 (3306)
    • Buscar soporta búsquedas por roles en miembros de la relación.
    • El diálogo de propiedades muestra la posición de los miembros de la relación.
  • 2010-06-01 (3291)
    • Roles definidos en los predefinidos se utilizan ahora. Esto puede dar lugar a advertencias de validación inesperados en las relaciones que aún no sabe JOSM.
    • Miembros de las relaciones seleccionadas se muestran en un color diferente a los elementos seleccionados directamente.
  • 2010-04-16 (3189)
    • Con el nuevo cuadro de dialogo de Filtro puede ocultar temporalmente ciertos tipos de objetos.
  • 2010-03-15 (3136)
  • 2010-02-02 (2923)
    • Nuevo cuadro de diálogo para descargar un objeto por id y, opcionalmente, todos los aspectos y las relaciones que el uso de este objeto.
  • 2010-01-28 (2901)
    • Nuevo: Crear un duplicado de la capa de datos seleccionados sin un archivo asociado.
  • 2010-01-06 (2748)

2009

  • 2009-12-31 (2717)
    • Nota para los antiguos usuarios de AgPifoJ: Ahora puedes abrir imágenes desde el menú principal (Archivo > Abrir...) o desde el menú del botón derecho del correspondiente GPX-layer.
  • 2009-12-27 (2689)
  • 2009-12-12 (2616)
  • 2009-12-05 (2575)
    • Los complementos utilsplugin y AgPifoJ se han integrado en el núcleo de JOSM.
  • 2009-11-24 (2513)
    • Soporta proyecciones de parámetros y muestra la proyección de código y limites del mundo para el usuario.
  • 2009-10-25 (2313)
    • Visualización del estado de vinculados en el editor de relación ahora gráfica y mas comprensible.
    • Los nombres de área son ahora también mostrados (en gris claro), cuando encajan en la zona.
  • 2009-09-16 (2147)
    • El panel complemento en preferencias tiene ahora una función de búsqueda. Usted puede buscar a través de nombres de complementos, descripciones y versiones, proporcionando los términos de búsqueda separados por espacios en cualquier orden.
  • 2009-09-14 (2133)
    • Numerosos accesos directos al menú preestablecido se han añadido a la barra de herramientas predeterminada.
  • 2009-09-13 (2124)
    • JOSM ahora soporta tener múltiples conjuntos de cambios abiertos simultáneamente en el servidor. Si quieres cambiar algo se nota mientras haces un cambio no relacionado y tu puedes etiquetar los cambios ahora correctamente.
  • 2009-09-13 (2118)
    • El menú prefedinidos tiene ahora unas pocas categorías de nivel superior en lugar de la enorme lista anterior.Eso debería ayudar con el uso de JOSM en pantallas más pequeñas y encontrar con mayor facilidad.
  • 2009-09-12 (2109)
    • Nuevo clic central permite cambiar la selección entre los elementos debajo del cursor. Esto permite la selección más fácil de la superposición de elementos
  • 2009-09-02 (2026)
    • Cuando está en modo eliminar el puntero del ratón cambiará en función del tipo de objeto a punto de ser eliminado.
  • 2009-07-15 (1790)
    • Reanudación completa del editor de relación.
  • 2009-07-11 (1767)
    • Los complementos de JOSM ahora son compatibles con versiones diferentes (al menos el SVN administrador de complementos). Las actualizaciones de complementos ya no provocará mal funcionamiento de complementos.
  • 2009-07-07 (1743)
    • JOSM ahora tiene un soporte fácil para usar los predefinidos externos y estilos de dibujo. Echa un vistazo a las páginas predefinidos y estilos.
  • 2009-06-28 (1709)
    • Soporte para la visualización de la historia de un elemento interior de JOSM.
  • 2009-06-07 (1652)
    • Nuevo cuadro de diálogo para resolver conflictos (cuando los cambios de objetos han sido modificados en otros lugares).
  • 2009-05-30 (1628)
    • Los ajustes se almacenan ahora en UTF-8. Los usuarios con interfaz gráfica no latina pueden necesitar corregir textos propios o de configuración inicial.
  • 2009-05-19 (1605)
    • La proyección de JOSM por defecto es ahora lugar de Mercator EPSG:4326 que anteriormente era el valor predeterminado.
  • 2009-05-19 (1603)
    • Nuevos operadores de búsqueda padre e hijo permiten buscar objetos padres e hijos de los objetos que coinciden con una consulta de búsqueda.
  • 2009-02-14 (1405)
    • Muchas mejoras en el modo de dibujo (doble clic finaliza un trazo). Es posible cambiar al estilo Potlatch-todo-en-uno en las preferencias.
  • 2009-01-31 (1358)
    • Las prohibiciones de giro se muestran en el mapa, un asterisco indica un error
    • Primera etapa para la integración de las relaciones en el menú "Predefinidos"
  • 2009-01-10 (1231)
    • Los archivos ahora también pueden ser abiertos soltándolos en la ventana de JOSM (Arrastrar y Soltar).
  • 2009-01-08 (1213)
    • La función de búsqueda soporta ahora búsquedas usando expresiones regulares.
  • 2009-01-03 (1208)
    • La presentación de los nombres de nodo en el mapa se ha mejorado. Si no hay nombre para un nodo dado, uno de ref, operador o marca se muestra en su lugar.. Los nombres de características desconocidas (sin icono) también se muestran ahora.
  • 2009-01-02 (1203)
    • La representación de las relaciones multipolígono es ahora soportada. La opción "mappaint.multipolygon=true" se tendrá que colocar (por defecto estará más adelante). Cuando hay un * antes del nombre de la relación, entonces JOSM encontrará un error. Use el actual complemento Validador para mostrar que el error.

2008

  • 2008-12-25 (1180)
    • Esta versión elimina un montón de cosas en desuso en JOSM. Antiguos complementos es muy probable que no trabajen más. Actualización de todo.
  • 2008-11-28 (1078)
    • Si usted tiene la opción "mostrar límites de datos descargados" activada (y donde veía hasta ahora rectángulos de color amarillo para cada descarga), ahora se encuentra el área de no descargados, y la zona de descargas limpia. Esto debería permitir una experiencia de edición mejor, porque el área real de edición no es atravesado por líneas amarillas.
  • 2008-11-14 (1076)
    • La función "alinear nodos en rectángulo" se ha sustituido por una función más general que le permite ortogonalizar cualquier forma o línea que ya es "casi" rectangular.
  • 2008-10-29 (1058)
    • Las traducciones de JOSM se han reestructurado. Los complementos de idiomas han quedado obsoletos y las traducciones se han incluido con JOSM. El lenguaje es determinado por la configuración regional del sistema por defecto o por el parámetro --language.
  • 2008-10-05 (1023)
    • ADVERTENCIA: JOSM ahora soporta configuración del teclado. Sin embargo, algunos de los valores por defecto han cambiado. Por favor marque (y configure) los atajos de teclado con cuidado para evitar perder su trabajo accidentalmente.
  • 2008-08-24 (858)
    • La acción de despegar se ha integrado. El complemento UnGlue ya no se necesita.
  • 2008-08-19 (805)
    • Esta versión cuenta con un modo de dibujo nuevo. Pequeñas cruces se muestran en la mitad de camino cuando se utiliza la herramienta de selección. Cuando se hace clic en estos cruces, se convierten en nodos reales. Esto reduce los cambios de modo mucho. Si no desea esto, puede desactivar los nodos virtuales en las preferencias.
  • 2008-05-20 (643)
    • Esta versión cuenta con un pequeño cambio en el modo "Dibujar nodos": SHIFT + CLICK ahora siempre selecciona un nodo por lo menos (anteriormente esto sólo seleccionaba el nodo cuando nada estaba seleccionado). Esto es más consistente, y reduce el número de veces que tienen que cambiar al modo de selección.
  • 2008-05-08 (608)
  • 2008-05-08 (608)
    • La linea elástica ayuda a conectar el último punto a el punto próximo futuro. Para desactivar esta opción configurar la opción "draw.helper-line" a "false".
  • 2008-05-08 (608)
    • La barra de estado proporciona información sobre la posición, el ángulo y la longitud del segmento de línea que se añadirá.
  • 2008-05-08 (547)
    • Ahora incluye una función de apoyo para Audio Mapping que registra continuamente las pistas de sonido

Last modified 5 years ago Last modified on 2013-06-25T23:17:48+02:00