Changes between Version 10 and Version 11 of Da:Help/EditToolbar


Ignore:
Timestamp:
2017-09-12T14:55:23+02:00 (7 days ago)
Author:
Hylle
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Da:Help/EditToolbar

    v10 v11  
    1 [[TranslatedPages(revision=23)]]
     1[[TranslatedPages(revision=58)]]
    22
    33== Værktøjslinjen Rediger ==
    44
     5Værktøjslinjen Rediger er placeret i [wiki:Help#JOSMinterface venstre side] af JOSM vinduet og delt op i to dele.
     6* Den øverste del giver mulighed for at vælge arbejdstilstand. Der vil altid kun være en tilstand aktiv.
     7* Den nederste del giver mulighed for at aktivere/deaktivere vinduer i højre side. For mere information om disse vinduer se [Help/ToggleDialogs ToggleDialogs].
     8
    59Knapperne i værktøjslinjen Rediger lader dig vælge mellem forskellige arbejdstilstande i kortvisningen. Hver tilstand afgør hvad der sker når der klikkes, trækkes, markeres osv. på kortet.
    610
    7 || [[Image(source:trunk/images/mapmode/move/move.png)]] || [wiki:/Help/Action/Select Markeringstilstand (en)] || {{{S}}} || Flyt, rotér, skalér og vælg objekter ||
    8 || [[Image(source:trunk/images/mapmode/rope.png)]] || [wiki:Help/Action/Lasso Lasso markeringstilstand] || {{{S}}} (to gange) || vælg objekter inden for et håndtegnet område ||
    9 || [[Image(source:trunk/images/mapmode/node/autonode.png)]] || [Action/Draw Tegnetilstand] || {{{A}}} || Tegn punkter ||
    10 || [[Image(source:trunk/images/mapmode/zoom.png)]] || [Action/Zoom Zoomtilstand] || {{{Z}}} || Zoom og flyt kortet ||
    11 || [[Image(source:trunk/images/mapmode/delete.png)]] || [Action/Delete Slettetilstand] || {{{CTRL+D}}} || Slet punkter eller veje ||
    12 || [[Image(source:trunk/images/mapmode/parallel.png)]] || [wiki:Help/Action/Parallel Paralleltilstand (en)] || {{{Shift+P}}} || Opret parallelle kopier af veje ||
    13 || [[Image(source:trunk/images/mapmode/extrude/extrude.png)]] || [wiki:Help/Action/Extrude Extruder tilstand (en)] || {{{X}}} || Opret områder via extrudering ||
    14 || [[Image(source:trunk/images/mapmode/improvewayaccuracy.png)]] || [wiki:Help/Action/ImproveWayAccuracy Forbedre vej korrekthed (en)] || {{{W}}} || Optimeret værktøj til at forbedre vejes geometri ||
    15 || >> || Tilpas værktøjslinje || || Vis/skjul ikoner på værktøjslinjen rediger ||
    16 * Ikke alle tilstande er synlige i normal JOSM brugertilstand, men du kan altid tilpasse en værktøjslinje til dit behov.
    17 * Synligheden for hele det venstre panel kan vælges i [Menu/View menuen vis].
    18 * Der kan være andre knapper afhængigt af indlæste udvidelser.
    19 * Knapgruppen under korttilstandene påvirker visningen af dialogvinduer. Disse er beskrevet under [ToggleDialogs Vis/skjul dialoger].
     11== Arbejdstilstand ==
     12Klik på en knap eller brug genvejen til at aktivere arbejdstilstanden.
     13
     14||= Ikon =||= Navn =||= Genvej =||= Beskrivelse =||= [Help/ExpertMode Eksperttilstand] påkrævet? =||
     15
     16|| [[Image(source:trunk/images/mapmode/move/move.png,middle)]] || '''[wiki:Help/Action/Select Markeringstilstand]''' || {{{S}}} for at skifte fra [[Image(source:trunk/images/mapmode/rope.png,20,middle)]] lasso værktøj || Flyt, rotér, skalér og vælg objekter || no ||
     17|| [[Image(source:trunk/images/mapmode/rope.png,middle)]] || [wiki:Help/Action/Lasso Lasso markeringstilstand] || {{{S}}} (to gange) || vælg objekter inden for et håndtegnet område ||
     18|| [[Image(source:trunk/images/mapmode/rope.png,middle)]] || [wiki:Help/Action/LassoMode Lasso markeringstilstand] || {{{S}}} for at skifte fra [[Image(source:trunk/images/mapmode/move/move.png,20,middle)]] "Markeringstilstand" || vælg objekter inden for et håndtegnet område || no ||
     19|| [[Image(source:trunk/images/mapmode/node/autonode.png,middle)]] || '''[wiki:Help/Action/Draw Tegnetilstand]''' || {{{A}}} || Tegn punkter og veje. Tryk {{{A}}} igen for at aktivere/deaktivere [Help/Action/Draw/AngleSnap vinkellås funktionen] || no ||
     20|| [[Image(source:trunk/images/mapmode/zoom.png,middle)]] || [wiki:Help/Action/Zoom Zoomtilstand] ||  || Zoom med en rektangel || yes ||
     21|| [[Image(source:trunk/images/mapmode/delete.png,middle)]] || [wiki:Help/Action/Delete Slettetilstand] || {{{Ctrl+Delete}}} || Slet punkter eller veje || yes ||
     22|| [[Image(source:trunk/images/mapmode/parallel.svg,middle)]] || [wiki:Help/Action/Parallel Paralleltilstand] || {{{Shift+P}}} || Opret parallelle kopier af veje || yes ||
     23|| [[Image(source:trunk/images/mapmode/extrude/extrude.png,middle)]] || [wiki:Help/Action/Extrude Extruder tilstand] || {{{X}}} || Opret områder via extrudering eller flyt dele af områder || yes ||
     24|| [[Image(source:trunk/images/mapmode/improvewayaccuracy.png,middle)]] || [wiki:Help/Action/ImproveWayAccuracy Forbedre vej korrekthed] || {{{W}}} || Optimeret værktøj til at forbedre vejes geometri || no ||
     25|| [[Image(source:trunk/images/audio-fwd.svg,middle)]] || Tilpas værktøjslinje || || Vis/skjul ikoner på værktøjslinjen rediger || no ||
     26
     27Der kan være flere knapper afhængigt af installerede [wiki:Plugins udvidelser]:
     28
     29||= Ikon =||= Navn =||= Genvej =||= Beskrivelse =||
     30|| [[Image(/pluginicon/alignways.jar/images/alignways.png)]] || [osmwiki:JOSM/Plugins/AlignWayS Align Ways mode] || {{{Shift+N}}} || Make ways parallel ||
     31|| [[Image(https://svn.openstreetmap.org/applications/editors/josm/plugins/measurement/images/mapmode/measurement.png)]] || measurement mode || || Measure distances ||
     32|| [[Image(/pluginicon/editgpx.jar/images/mapmode/editgpx_mode.png)]] || [osmwiki:JOSM/Plugins/EditGpx edit gpx tracks] || || Delete trackpoints of gpx tracks ||
     33|| [[Image(/pluginicon/contourmerge.jar/images/mapmode/contourmerge.png)]] || [osmwiki:JOSM/Plugins/ContourMerge Contour Merge] || || Merge and align the contours of areas. More infos at [wiki:Help/Plugin/ContourMerge Contour Merge]. ||
     34|| [[Image(/pluginicon/photoadjust.jar/images/photoadjust.png)]] || [osmwiki:JOSM/Plugins/PhotoAdjust Adjust photos] || || Move photos to adjust their geolocation ||
     35|| [[Image(/pluginicon/FastDraw.jar/images/favicon.png)]] || [osmwiki:JOSM/Plugins/FastDraw FastDrawing] || {{{Shift+F}}} || Tracing forests, rivers, lakes, twisted roads etc. Without clicking {{{A}}} button or left mouse click too much. More infos at [wiki:Help/Action/FastDrawingMode Fast drawing]. ||
     36|| [[Image(/pluginicon/buildings_tools.jar/images/mapmode/building.png)]] || [osmwiki:JOSM/Plugins/BuildingsTools Draw Buldings] || {{{B}}} || Rectangular objects and/or basic shape of most man made objects. More infos at [wiki:Help/Action/DrawBuilding Draw building]. ||
     37
     38== Windows ==
     39se [Help/ToggleDialogs ToggleDialogs]
     40
     41== Context menu ==
     42
     43Når du højreklikker på en knap i værktøjslinjen Rediger får du følgende muligheder:
     44
     45||= Tekst =||= Beskrivelse =||
     46|| Skjul denne knap || Skjuler denne knap. Den kan genskabes med [[Image(source:trunk/images/audio-fwd.svg,middle)]] knappen. ||
     47||  ||  ||
     48|| Skjul værktøjslinjen rediger || Skjuler værktøjslinjen rediger. Den kan genskabes via [wiki:Help/Menu/View menuen Vis]. ||
     49|| Skjul ikke værktøjslinje || Hvis markeret vil værktøjslinjen rediger ikke forsvinde når der trykkes `TAB`. ||
    2050
    2151== Se også ==
     
    2353 * [Menu/Tools Menuen Funktioner]
    2454 * [ToggleDialogs Vis/skjul dialoger]
     55 * [[Help/JOSM interface customization]]
    2556
    2657----