Modify

Opened 7 years ago

Closed 3 weeks ago

Last modified 3 weeks ago

#6135 closed defect (fixed)

picture preview disappears when adjusting time

Reported by: trekki <bergenholtz@…> Owned by: team
Priority: normal Milestone: 17.11
Component: Core Version: latest
Keywords: gpx korrelated pictures Cc:

Description (last modified by Don-vip)

version
=======
Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2011-03-21 02:31:30
Last Changed Author: mjulius
Revision: 3998
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2011-03-20 23:26:22 +0100 (Sun, 20 Mar 2011)
Last Changed Rev: 3998

current behavior
================
when selecting the georeferenced pictures / "mit gpx korrelieren / manuell justieren the preview pictures in the main josm window are switched off.

expected behavior
=================
the preview pictures should move along the gpx trac accoring to the selected time adjustment.

Problem
=======
without this moveing preview it is not possible to adjust the time

Attachments (1)

josm ticket 6135.JPG (32.3 KB) - added by trekki <bergenholtz@…> 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by trekki <bergenholtz@…>

Attachment: josm ticket 6135.JPG added

comment:1 Changed 7 years ago by trekki <bergenholtz@…>

problem description is wrong: the disappearing photos is because a bad selection of the default gpx track. In my case i have loaded one own track and some data from the public track database. This public track is invisible (selected invisible by me). When adjusting the picture timestamp the default selection is the public track.
==> Enhancement: dont default to the invisible track. Default to a visible track

the list of possible gps tracks lists each track double. see appended hardcopy
==> error correction: only list each track once


Last edited 3 weeks ago by Don-vip (previous) (diff)

comment:2 Changed 3 weeks ago by Don-vip

Resolution: fixed
Status: newclosed

In 13056/josm:

fix #6135 - Correlate GPX with image: fix incorrect drop-down list initialization after using "try again" button + smarter selection of initial GPX track

comment:3 Changed 3 weeks ago by Don-vip

Description: modified (diff)
Milestone: 17.11

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.