Modify

Opened 8 years ago

Last modified 13 months ago

#4754 reopened enhancement

redesign tool tip and have a option to switch it on/off

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: quick info Cc:

Description (last modified by Don-vip)

The quick info for relations does not work anymore. I only get infos for the buttons.

r3141 with sun on ubuntu karmic

Attachments (0)

Change History (11)

comment:1 Changed 8 years ago by skyper

Keywords: quick info relation added
Version: latest

comment:2 Changed 8 years ago by bastiK

Resolution: wontfix
Status: newclosed

It was turned off because it was distracting. (Especially for relations with many attributes like Tiger data.)

comment:3 Changed 8 years ago by skyper

Keywords: relation removed
Resolution: wontfix
Status: closedreopened
Summary: relation-list quick info does not workredesign quick-info and have a option to switch it on/off
Type: defectenhancement

I was distracting the way it was placed on the screen. It is still the same with conflicts.

The problem is that if there is too much info the box does not disappear right away when moving the mouse,
and that the boxes are placed on the right-hand-side overlapping the scrollbar of the list.

I understand why it is turned off, but maybe have a pref option to choose or fix the problem placing the info-boxes. It work if the info-boxes do not cover the side-bar for example.

comment:4 Changed 8 years ago by skyper

Priority: normalmajor
Type: enhancementdefect

Since it is only switched off for relations and it is still annoying within conflicts-/selected-list, I turn this into a bug.

comment:5 Changed 8 years ago by stoecker

Ticket #5103 has been marked as a duplicate of this ticket.

comment:6 in reply to:  4 ; Changed 4 years ago by Don-vip

Description: modified (diff)
Priority: majornormal

Replying to skyper:

Since it is only switched off for relations and it is still annoying within conflicts-/selected-list, I turn this into a bug.

Is it still an issue ? I don't understand what this ticket is about.

comment:7 in reply to:  6 ; Changed 4 years ago by skyper

Replying to Don-vip:

Replying to skyper:

Since it is only switched off for relations and it is still annoying within conflicts-/selected-list, I turn this into a bug.

Is it still an issue ? I don't understand what this ticket is about.

There used to be a quick help/info appearing on hovering over objects in the toggle dialog lists, containing tags of the object. Problem was that the info boxes tend to get huge and were placed at a bad position hiding the scrollbar (see comment:3).

Best way to get a picture of the problem is running some really old version (e.g. r3094).

comment:8 Changed 4 years ago by skyper

Type: defectenhancement

comment:9 in reply to:  7 Changed 4 years ago by skyper

Replying to skyper:

Replying to Don-vip:

Replying to skyper:

Since it is only switched off for relations and it is still annoying within conflicts-/selected-list, I turn this into a bug.

Is it still an issue ? I don't understand what this ticket is about.

There used to be a quick help/info appearing on hovering over objects in the toggle dialog lists, containing tags of the object. Problem was that the info boxes tend to get huge and were placed at a bad position hiding the scrollbar (see comment:3).

Best way to get a picture of the problem is running some really old version (e.g. r3094).

Wait a minute, it is still working at least in selection list toggle dialog.

comment:10 Changed 4 years ago by Don-vip

OK I get it, I didn't understand you were just talking about tooltips :)
Indeed it has been removed from relation dialog in r2885.

comment:11 Changed 13 months ago by skyper

Summary: redesign quick-info and have a option to switch it on/offredesign tool tip and have a option to switch it on/off

Modify Ticket

Change Properties
Set your email in Preferences
Action
as reopened The owner will remain team.
as The resolution will be set.
to The owner will be changed from team to the specified user.
The owner will change to skyper
as duplicate The resolution will be set to duplicate.The specified ticket will be cross-referenced with this ticket

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.